Página 253 de 256 PrimerPrimer ... 153203243251252253254255 ... ÚltimoÚltimo
Resultados 2,521 al 2,530 de 2551

Tema: Cheerson CX-20 CX20 Auto-Pathfinder FPV RC Quadcopter With GPS RTF

  1. #2521
    Nuevo Usuario
    Fecha de ingreso
    09 feb, 17
    Mensajes
    3
    Tienes que calibrar la controladora de vuelo y quizá los ESCs también. Para hacerlo, enciende el mando con el quad apagado, pon el gas arriba del todo y con el arriba, enciende el quad. Esperas 10 segundos, bajas el gas abajo del todo, pita y lo subes la mitad. Pitará de nuevo y con eso ya está calibrada la controladora. Si has cambiado los esc, tendrás que mirar el manual, pero en los mios (Afro) el sistema es el mismo, solo que lo que haces es conectarlos directamente al receptor, sin pasar por la controladora, enciendes el mando, gas arriba, le das corriente a los esc y al receptor del mando, esperas 5 segs y bajas el gas abajo del todo... con eso quedan calibrados también.

    Prueba esto, porque a mi me pasó algo parecido, solo que en mi caso sólo aceleraba un 50% y no conseguía levantar el trasto del suelo. Al final descubrí que tenía que calibrarlos por separado porque el sistema de calibración de la controladora interfería con el de los ESC y sólo conseguía llegar a la mitad de gas.

    En fin, suerte, compi.

  2. #2522
    Nuevo Usuario
    Fecha de ingreso
    22 mar, 17
    Mensajes
    14
    Cita Iniciado por espinete Ver mensaje
    Hola a todos

    Ya estoy aqui de nuevo con noticias.

    Deje el cx-20 de serie. Patas originales y helices originales. No lleva nada mas conectado, ni FPV ni telemetria (solo tiene el cable colgando).

    Aisle mejor tanto la brujula como la APM. Nombrar que el GPS lo sigo teniendo aislado en la parte alta de la carcasa con cinta de aluminio y esta conectada a masa.

    Lo he sacado a volar y ya en STABILIZE y ALT-HOLD vibraba mucho. Aun asi, seleccione LOITER y se volvio a ir hacia un lado. Habia algo de aire y lo cambie rapidamente a STABILIZE.

    Las vibraciones intuia que seria culpa de las helices, asi que coloque las 9450 y probe de nuevo. Las vibraciones desaparecieron. En LOITER no vibraba pero no mantenia la posicion, volvia a irse.

    He encontrado un video en el que pasa lo mismo que le pasa al mio. Segun el video es un glicht del GPS:



    En ese caso, quiere decir que tengo el GPS estropeado?. Sabeis alguna otra razon?

    Aprendi a hacer LOGS con lo explicado en este post de otro foro:

    https://foro.mundodron.net/forum/zon...ission-planner

    Al ver la señal del GPS si que veo como espacios sin señal.

    Como puedo pasaros el Log completo para que lo analiceis?

    Otra cosa. Si tengo que cambiar el GPS, veo que el de serie cuesta 50€, pero veo que hay otros GPS que se suponen mas avanzados por menos precio. He visto hasta un kit de GPS con brujula integrada y APM 2.8 mucho mas barato:

    https://es.aliexpress.com/store/prod...2-beb6023076da

    Que me aconsejais al respecto?. Son mejores estos GPS o me voy al de serie?

    Gracias de nuevo!!
    Nadie sabe contestarme?

  3. #2523
    Quadcopter Member
    Fecha de ingreso
    08 abr, 16
    Ubicación
    Huelva
    Mensajes
    87
    Cita Iniciado por Farlolo Ver mensaje
    Hola a todos, lo primero es presentarme, me llamo fernando soy de un pueblo cercano a zaragoza, tengo un cheerson cx 20 con telemetria,,miniosd, gimbal tres ejes, gafas fpv, placa antivibraciones y gps ublox 8. He ido poniendo poco a poco todo pero desde que instale el nuevo gps el dron se ha vuelto mucho más inestable en modo loiter, no se queda quieto como antes , el gps pilla muchos satélites muchos más que con el de serie, he calibrado unas cuantas veces la brújula etc etc pero no doy con la tecla....alguno me podría ayudar a solucionar esa inestabilidad. ...muchas gracias por adelantado

    Enviado desde mi SM-T800 mediante Tapatalk
    Hola.

    Calibra el mando y balancea las helices pero parece q son vibraciones internas. Es bueno q tengas la placa antivibraciones pero creo q no está funcionando. Mira a ver si está rozando la apm en el chasis y, por ello, pierde su eficacia. Tambien te aconsejo poner zeal o el gel barato de Hobbyking bajo la apm y la placa. Hay q tener en cuenta que todo esto, la placa y el gel, levanta mucho la apm y puede q te roce en el chasis ....

  4. #2524
    Quadcopter Member
    Fecha de ingreso
    08 abr, 16
    Ubicación
    Huelva
    Mensajes
    87
    Cita Iniciado por espinete Ver mensaje
    Nadie sabe contestarme?
    Hola Espinete. Llevo varias semanas muy liado ....

    Yo no creo q sea un glicht. Esto quiere decir fallo técnico en inglés y ocurre cuando falla la recepción de satélites y, por ejemplo, de 10 o 11 satelites se va a cero. Esto suele ocurrir durante un segundo o menos pero afecta mucho al drone.

    Yo sigo creyendo q tienes vibraciones internas.

    Cuelga un log y te lo digo. Acuerdate q para q la apm grabe las vibraciones internas tienes q anteriormente seleccionar UMI en BItsmark.

    Por cierto. No hace falta gastarse tanto dinero. Yo tengo instalado en mi cx20 un gps neo 8 de 16€ que compré en ebay. Vale cualquier neo 8 que ponga q es compatible con apm. Los q ponga pixhawk también podrías utilizarlo pero tendrías q cambiar los conectores. No te recomiendo el gps para pixhawk.
    Última edición por Mari C; 21/04/2017 a las 22:27

  5. #2525
    Quadcopter Member
    Fecha de ingreso
    08 abr, 16
    Ubicación
    Huelva
    Mensajes
    87
    Cita Iniciado por scaryxxl Ver mensaje
    yo tengo un problema con el cacharro este.

    tiene instalado de fabrica la controladora big fly shark y calibro la emisora con mucho mimo y todo bien pero cuando desbloqueo los motores estos empiezan a girar a 3/4 de gas es decir el stick mas arriba de la mitad cosa que no veo muy logica.
    luego cuando enchufo el drone las luces de motor y gps blinkean todo el rato muy rapido, entiendo que la del gps por el tema de señales de gps que no tiene ya que lo pruebo dentro de casa pero la de los motores que no pare de parpadear?.... eso si cuando bajo el stick abajo derecha se queda la luz roja fija pero como comento el gas lo empieza a dar muy arriba....
    alguna ayuda??
    Como tu crees, puedes tener n problema de calibración del mando.

    No entiendo mucho de big fly shark pero puedes calibrar el mando manualmente y seguramente a traves del pc con su programa específico. Esto no es un open source y es distinto a los normales.

    Como dice el compañero segoz, puede ser un mal calibrado de esc. Calibra los esc, o sea, los variadores. Hay mucho tutoriames en internet.
    Última edición por Mari C; 21/04/2017 a las 22:37

  6. #2526
    Nuevo Usuario
    Fecha de ingreso
    25 oct, 16
    Mensajes
    9
    Hola como puedo subir los log al foro ? He intentado subirlos pero me pone error archivo invalido

    Enviado desde mi SM-T800 mediante Tapatalk

  7. #2527
    Quadcopter Member
    Fecha de ingreso
    08 abr, 16
    Ubicación
    Huelva
    Mensajes
    87
    Cita Iniciado por Farlolo Ver mensaje
    Hola como puedo subir los log al foro ? He intentado subirlos pero me pone error archivo invalido

    Enviado desde mi SM-T800 mediante Tapatalk
    Hola.
    Yo no he subido nunca ninguno pero supongo q debes comprimirlo. Intentalo a ver q pasa.

  8. #2528
    Nuevo Usuario
    Fecha de ingreso
    25 oct, 16
    Mensajes
    9
    Gracias, lo intentaré

    Enviado desde mi SM-G900F mediante Tapatalk

  9. #2529
    Nuevo Usuario
    Fecha de ingreso
    25 oct, 16
    Mensajes
    9
    hola de nuevo alguno me puede ayudar a interpretar estos dos log, he tenido problemas en modo loiter despues de cambiar el gps a un ublox 8 y no se que puede ser......
    muchas gracias saludos!!!!

    para abrir renombrar la extension de los archivos a bin.rar
    Archivos adjuntados Archivos adjuntados

  10. #2530
    Nuevo Usuario
    Fecha de ingreso
    22 mar, 17
    Mensajes
    14
    Cita Iniciado por Mari C Ver mensaje
    Hola Espinete. Llevo varias semanas muy liado ....

    Yo no creo q sea un glicht. Esto quiere decir fallo técnico en inglés y ocurre cuando falla la recepción de satélites y, por ejemplo, de 10 o 11 satelites se va a cero. Esto suele ocurrir durante un segundo o menos pero afecta mucho al drone.

    Yo sigo creyendo q tienes vibraciones internas.

    Cuelga un log y te lo digo. Acuerdate q para q la apm grabe las vibraciones internas tienes q anteriormente seleccionar UMI en BItsmark.

    Por cierto. No hace falta gastarse tanto dinero. Yo tengo instalado en mi cx20 un gps neo 8 de 16€ que compré en ebay. Vale cualquier neo 8 que ponga q es compatible con apm. Los q ponga pixhawk también podrías utilizarlo pero tendrías q cambiar los conectores. No te recomiendo el gps para pixhawk.
    Muchas gracias por responder.

    He comprado estas dos cosas:

    https://es.aliexpress.com/item/F1628...608.0.0.O68KNI

    https://es.aliexpress.com/item/uBlox...608.0.0.O68KNI

    A ver si entre las dos consigo que vaya bien de nuevo.

Página 253 de 256 PrimerPrimer ... 153203243251252253254255 ... ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •