Página 4 de 4 PrimerPrimer ... 234
Resultados 31 al 33 de 33

Tema: Problema con Pixhawk, se volvio loca??

  1. #31
    Tricopter Member
    Fecha de ingreso
    09 nov, 18
    Mensajes
    46
    No necesitas mas satélites, aun cuantos mas pilles mejor.
    Este parámetro estará a 6 satélites como mínimo.

    AHRS_GPS_MINSATS,6

    No puedes hacer la prueba de satélites dentro de casa, ya que tu casa hace de pantalla( siempre la prueba en el exterior sin edificios altos alrededor), ya que los rebotes hacen ruido y retardo. Ponle un transmisor de telemetría (WIFI o 433 MHz.), así dejas el dron fuera y lo recibes en el PC o portátil).

    En menssages, te salen todas las alarmas, interprétalas y resuélvelas como te ha indicado exuperio(http://ardupilot.org/copter/docs/pre...ety_check.html ) .

    Un saludo
    Última edición por fjbf98; 14/01/2019 a las 08:55

  2. #32
    Quadcopter Member
    Fecha de ingreso
    27 sep, 17
    Ubicación
    Murcia
    Mensajes
    130

    La Pixhawk no estaba rota

    Muy buenas

    Ya le voy dando solucion, si no hubiera salido el dron por la ventana. Despues de instalalar la nueva Pixhawk 2.4.8, puse en el interior del dron el Radiolink TS 100, y como mucho me daba 6-7 satelites en el campo. He sacado fuera el TS 100 y lo he puesto en un soporte alto y ahora pilla 11 satelites y a bajado el Hdop a 0.9, se han quitado los errores que daba, HKF, etc, todos los errores se han quitado y a armado en Loiter. Problema resuelto. Si hubiera sacado el TS 100 en la Pixhawk vieja seguro se soluciona tambien el problema, pero no cai, no pensaba que seria solo eso. Porque la Pixhawk vieja solo daba problema de Bad Loggin, pero problema, problema, no es.
    Por lo visto estara prefijado el firmware para que me arme en Loiter cuando tenga mas de 9 satelites, y ira por el Hdop, no se.

    Asi pues, me guardo la Pixhawk vieja porque creo que va bien, y vieja no es, llevara 7-8 vuelos.

    Creo que ya esta todo solucionado, gracias por ayudarme.

    Saludos!!

  3. #33
    Tricopter Member
    Fecha de ingreso
    09 nov, 18
    Mensajes
    46
    El Bad Logging suele pasar, cuando no puede escribir en la microSD, esta, tiene que ser de clase 10.

    Me alegro que se vayan solucionando los problemas.

    Un saludo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •