Resultados 1 al 4 de 4

Tema: S500-al pasar de loiter a estabilice entra en perdida y cae al suelo

  1. #1
    Nuevo Usuario
    Fecha de ingreso
    19 jun, 18
    Mensajes
    2

    S500-al pasar de loiter a estabilice entra en perdida y cae al suelo

    Hola, despues de 4 meses dando palos de ciego con mi S500, es mi primer proyecto y me he vuelto loco, parece que ya lo tengo para volar, pero me ha ocurrido varias veces hasta que he descubierto el porque, y es que volando en modo loiter (gps) sin tocar el acelerador pase a modo estabilice para aterizarlo mas rapido pero entro en perdida hasta que llego al suelo, esto me ha pasado varias veces y he descubierto que antes de esa operacion lo acelero un poco y cambio de modo y no pasa nada, pero se que hay parametros en el Mision planer con los que consigues que al cambiar de modo de vuelo el dron se mantenga en la misma altura, (da la sensacion de que al cambiar a modo estabilice perdiera aceleracion y ademas no me ha dado tiempo nunca de recuperarlo) rogaria si alguien sabe donde modificar estos parametros lo indicara ya que en un pequeño descuido si no tengo la precaucion de acelerar un poco pues porrazo al canto.
    Gracias

  2. #2
    Quadcopter Member
    Fecha de ingreso
    27 sep, 17
    Ubicación
    Murcia
    Mensajes
    103
    Hola

    Yo no puedo ayudarte mucho, pero veras. Yo tengo tambien un 500 con Pixhawk y nunca me a pasado eso. Cuando vuelo en Stabilize y paso a Loiter los motores se desaceleran un poco, pero yo como lo se al pasar a ese modo acelero un poco y ya esta. Y cuando vuelo en Loiter y paso a Stabilize se acelera un poco, pero se puede controlar bien, pero nunca me a entrado en perdida.

    Saludos!!

  3. #3
    Hexacopter Member
    Fecha de ingreso
    12 feb, 13
    Mensajes
    889
    También puede ser debido a que desciendes verticalmente, y estás volando en aire "sucio" y turbulento de tu propio aparato. Intenta hacer los descensos en traslación. Algún golpetazo ya me he dado yo de esa manera, con multiwii...

  4. #4
    Quadcopter Member
    Fecha de ingreso
    27 ene, 16
    Mensajes
    217
    No pones la controladora que usas, APM o Pixhawk y creo que no vas desencaminado según tu mensaje. En ardupilot.org puedes encontrar todo lo necesario sobre ellas, solo hay que dedicar un rato por allí...echa un ojo al enlace a ver si es lo que buscas http://ardupilot.org/copter/docs/ac_throttlemid.html

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •