Página 2 de 2 PrimerPrimer 12
Resultados 11 al 13 de 13

Tema: Cobertura radio de ratiolink at9

  1. #11
    Avatar de starcopter
    Fecha de ingreso
    28 jul, 12
    Ubicación
    Barcelona
    Mensajes
    9,500
    Cita Iniciado por tovaritx Ver mensaje
    Pues nada, no ha habido suerte.

    El RSSI se hunde cuando el multi gira. Con las antenas desplegadas en 90º he logrado minimizar ese efecto, pero hay que estar atento y mover la emisora también.

    He probado incluso a cambiar la antena en la emisora. Le he puesto un conector para poder intercambiar y he probado con antenas de mayor y menor ganancia. Casi peor... En cuanto llegas a 200 y pico metros, empieza el aviso de la emisora con un RSSI de +-20%... Lo cierto es que con esa emisora, e independientemente del receptor y del multi, siempre he tenido ese límite más o menos.

    Así que me he liado la manta a la cabeza y he pedido la AT10II. Los receptores son compatibles y, a tenor de las experiencias, el alcance es enorme.

    No sé, a ver. Ya os contaré.
    Si giras el multi y entonces cae el RSSI, eso es o porque entras en la zona nula de la antena, o porque algo bloquea la señal en esa dirección (batería, cámara, brazos, ...).

    Si nada en el multi bloquea, parecería que una de las dos antenas no funciona cuando entras en la zona nula de la otra. La orientación de la emisora para recuperar la señal que haces, debería poner en evidencia cuál es.

    También podría ser el caso de algo que genere mucho ruido electromagnético en el multi, y “eclipse” la señal RC. Cámara HD, TX-V, variadores, ...

    Pero, vista la compra de la nueva nueva emisora, esperamos así se solucione.

    Saludos!

  2. #12
    Tricopter Member Avatar de marturo
    Fecha de ingreso
    19 ene, 16
    Mensajes
    54
    A lo que ya te comentaron, veo que tu frame parece de fibra de carbono, hay que recordar que la fibra de carbono es conductora y por tanto apantalla igual que si fuera metal, tambien puede cortocircuitar si toca la parte "viva" de la antena.

    Mi recomendacion en frames de carbono es siempre separar lo mas posible las antenas del cuerpo del multirotor, aparte de montarlas a 90 grados como te han dicho.

    Cita Iniciado por tovaritx Ver mensaje
    Hola

    Tengo una emisora RadioLink AT9 y la cobertura ha sido siempre muy discreta, a unos 150 metros siempre se debilitaba.

    Hace poco probé este receptor que asegura que la cobertura puede llegar bastante más lejos.

    http://radiolink.com.cn/doce/product-detail-123.html

    Archivo adjunto 32029

    Esta es la configuración en mi multi (en rojo ambas antenas y en verde la del FPV que no siempre llevo):
    Archivo adjunto 32030



    Mi sorpresa es que llega más o menos igual. Una nota aparte es que ganando altura (por encima de los 70 m) la recepción parece que mejora bastante. Pero es una impresión.

    Es obvio que algo estoy montando mal. He leído algo sobre el tema, la forma de la radiación de la antena, etc. Pero al final no tengo nada claro. He probado a poner una antena perpendicular a la otra sin ningún efecto.

    Que la señal llegue a 150 m puede ser más que suficiente para ver el dron y su perfil, salvo cuando vuelo en misión auto, con menos exigencias visuales, momento en el cual una bajada de la potencia en la señal me aborta el recorrido con un RTL y el consiguiente fiasco.

    Os agradecería vuestras experiencias
    Última edición por marturo; 10/05/2018 a las 20:50

  3. #13
    Quadcopter Member Avatar de tovaritx
    Fecha de ingreso
    14 jun, 16
    Mensajes
    133
    Bien, pruebas con radiolink AT10II.

    No hay grandes cambios, por lo que la emisora no era el escollo. Ahora tengo una AT10 y una AT9 con antena desmontable, quizá lo siguiente sea probar en esta última una antena polarizada circular...

    AT10 mejora la cobertura en un 30% con respecto a AT9, más o menos. A falta de un análisis exhaustivo creo que he llegado a alejarme cerca de 500 metros, con el multi aún a la vista y con la emisora pitando como loca. En ningún momento se ha quedado sin cobertura. Curisamente la señal FPV sin problemas.

    La alarma está configurada para saltar a -80db.

    Con el FPV funcionando pierde -10db. Sospecho que eso y el tren de aterrizaje (fibra y aluminio) interfieren, apantallan y/o rebotan la señal. Unido a que es un frame de 650 con un tren muy ancho, se me complica posicionar las antenas. Voy a probar a ponerlas debajo del frame, el problema es que ahí gimbal y patines podrían complicar aún más la recepción.

    Ire contando.
    Más vale estar abajo deseando estar arriba que estar arriba deseando estar abajo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •