Página 4 de 4 PrimerPrimer ... 234
Resultados 31 al 34 de 34

Tema: Mi primer proyecto, drone F450-500. Controladora Pixhawk? Novato total !

  1. #31
    Tricopter Member
    Fecha de ingreso
    27 sep, 17
    Ubicación
    Murcia
    Mensajes
    38
    Y esta es la lipo que me comprao para la emisora:






    Saludos!!

  2. #32
    Avatar de starcopter
    Fecha de ingreso
    28 jul, 12
    Ubicación
    Barcelona
    Mensajes
    9,424
    ... poco a poco.

    Estamos ansiosos!

    Saludos!

  3. #33
    Tricopter Member
    Fecha de ingreso
    27 sep, 17
    Ubicación
    Murcia
    Mensajes
    38
    Hola

    Mas avances:









    Pues ya esta montado, el cableado es provisional.

    Tengo un problema:
    He calibrado la emisora, y he asignado los canales y un interruptor correctamente. He calibrado los variadores, y una vez hecho esto los motores inician bien. Pero en cuanto desconecto la lipo y conecto de nuevo no arman los motores, de ninguna manera. He probado todo y nada... He calibrado la brujula, y nada. No se que mas puedo hacer. Le doy al interruptor de seguridad de la Pixhawk y no arma, no se que puede ser, y ya digo, cuando calibro los motores arrancan bien, pero en cuanto desconecto la lipo y conecto de nuevo....ya no va.

    Alguien me podria ayudar? Gracias.

    Saludos!!

  4. #34
    Quadcopter Member Avatar de tovaritx
    Fecha de ingreso
    14 jun, 16
    Mensajes
    102
    Te digo lo mismo que al compañero. Mensaje de error de la PX?
    A mí me ha pasado muchas veces, pero la PX siempre te dice la razón de por qué no monta.
    En principio no veo relación directa entre calibrado de variadores y montaje de motores. Yo diría que la razón es otra.

    Enviado desde mi BlubooS8 mediante Tapatalk
    Más vale estar abajo deseando estar arriba que estar arriba deseando estar abajo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •