Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 12

Tema: Los motores de mi F450 aveces no inician bien

  1. #1
    Nuevo Usuario
    Fecha de ingreso
    27 sep, 17
    Ubicación
    Murcia
    Mensajes
    19

    Los motores de mi F450 aveces no inician bien

    Hola

    Tengo desde hace muy poco un DJI F450, que compre nuevo en formato RTF. Yo lo compre como nuevo, pero no se....Yo no lo monte.

    Yo siempre vuelo en ATTI GPS, es decir, que el dron se esta quieto en la misma posicion. El problema que tengo es que a veces los motores no inican bien. Cuando armo los motores a veces hay un motor que no gira, o no gira igual de rapido que los otros motores. No siempre es el mismo motor. Esto se me soluciona esperando un poco y ya arrancan bien. A veces solo pitan 3 esc, pero me espero un poco a ya arman bien.

    Luego a veces cuando despego el dron despega muy inestable, hace cosas raras, es como si yo estuviera acelerando a fondo y quitando gas del todo, esto en el momento del despegue.... Se me hace muy critico el despegue, no siempre me pasa.

    Tambien hace muy poco, estando el dron a un metro y medio de altura, y a una distancia de mi de 3 metros, el solo se giro sobre la derecha y se fue al suelo totalmente en invertido. Al suelo cayo en invertido, por suerte como vuelo en zonas ajardinadas no hubo daños.

    Llevo una controladora Naza Lite pasada a V2. La emisora es una FlySky con receptor de 10 canales, las baterias son nuevas. Los esc son Hobbypower de 30 A, y los motores de 1.000 KV.

    Como puedo calibrar los esc?





    Gracias por la ayudas y saludos

  2. #2
    Avatar de starcopter
    Fecha de ingreso
    28 jul, 12
    Ubicación
    Barcelona
    Mensajes
    9,278
    Cita Iniciado por elsegura Ver mensaje
    Hola

    Tengo desde hace muy poco un DJI F450, que compre nuevo en formato RTF. Yo lo compre como nuevo, pero no se....Yo no lo monte.

    Yo siempre vuelo en ATTI GPS, es decir, que el dron se esta quieto en la misma posicion. El problema que tengo es que a veces los motores no inican bien. Cuando armo los motores a veces hay un motor que no gira, o no gira igual de rapido que los otros motores. No siempre es el mismo motor. Esto se me soluciona esperando un poco y ya arrancan bien. A veces solo pitan 3 esc, pero me espero un poco a ya arman bien.

    Luego a veces cuando despego el dron despega muy inestable, hace cosas raras, es como si yo estuviera acelerando a fondo y quitando gas del todo, esto en el momento del despegue.... Se me hace muy critico el despegue, no siempre me pasa.

    Tambien hace muy poco, estando el dron a un metro y medio de altura, y a una distancia de mi de 3 metros, el solo se giro sobre la derecha y se fue al suelo totalmente en invertido. Al suelo cayo en invertido, por suerte como vuelo en zonas ajardinadas no hubo daños.

    Llevo una controladora Naza Lite pasada a V2. La emisora es una FlySky con receptor de 10 canales, las baterias son nuevas. Los esc son Hobbypower de 30 A, y los motores de 1.000 KV.

    Como puedo calibrar los esc?

    Gracias por la ayudas y saludos
    Hola elsegura,

    Si quieres que al armar tu controladora todos los motores arranquen de la misma manera, puedes subir un poco las vueltas en "ralentí" en tu multi, mediante su programa de configuración. (Idle Motor Speed).

    Pero lo que te hace al despegar no es normal. La Naza es una controladora muy estable que en situaciones normales no se comporta así. Si tampoco es estable en vuelo, puede ser que no tenga correctamente configuradas sus "ganancias" (equivalente a los PIDs).

    Tu comentario de girar a un lado y venirse abajo cumple con los síntomas de haber perdido potencia en un motor (y será justamente ese hacia el cual se inclinó el multi, y que gira en el sentido en el que giró el multi al caer). Es muy importante que averigües qué pasó, ya que te puede volver a suceder con peores consecuencias.

    Puede ser;
    Un falso contacto o mala conexión entre;
    * controladora y variador
    * entre variador y motor
    * entre batería o placa de distribución y motor

    También es posible que alguno de los cables o conectores en los cableados antes mencionados esté en corto momentáneo con el frame o entre ellos. Mira detenidamente todo su recorrido buscando aislamientos rascados, o erosionados.

    Para calibrar tus variadores debes de seguir la típica secuencia para calibrar variadores PWM;

    * Multi sin hélices y todo apagado
    * Desconecta la alimentación de tus cuatro variadores
    * Conecta el cable de señal del variador al canal de gas de tu receptor (canal 3? canal throttle?)
    * Enciendes tu emisora y mantienes el gas a tope
    * Conectas la alimentación del primer variador que quieras conectar
    * Si el motor está conectado emitirá un sonido
    * Baja el gas en la emisora a su mínima posición
    * El motor / variador emitirá otro sonido
    * Listo!
    * Apaga el multi desconectando la batería
    * Enciéndelo y prueba ese motor

    Repite individualmente para cada motor

    Espero te sea de ayuda.

    Saludos!

  3. #3
    Nuevo Usuario
    Fecha de ingreso
    27 sep, 17
    Ubicación
    Murcia
    Mensajes
    19
    Hola

    1- Pues le subire el ralenti a los motores con el programa, haber si este error queda corregido.

    2- Ajustare los PID (ganancias) haber si mejora, pero no se si tengo que subir las ganancias o bajarlas.

    3- He abierto el multicoptero en busca de algun cable pelado, algo suelto, etc, buscando fallos haber porque se fue solo al suelo...pero a simple vista esta todo bien...No se porque se fue solo al suelo!!

    4-Respecto a lo de calibrar los esc con el receptor, enganchandolos en el canal 3, no puedo mi receptor es un IR-A8S, es PPM. Solo salen 3 cablecillos. Y no se como hacer eso.
    Este es el receptor:


    Por supuesto que es de gran ayuda, muchas gracias. Ire haciendo cosas poco a poco.

    Un saludo!! Y bueos vuelos!

  4. #4
    Avatar de starcopter
    Fecha de ingreso
    28 jul, 12
    Ubicación
    Barcelona
    Mensajes
    9,278
    Cita Iniciado por elsegura Ver mensaje
    Hola

    1- Pues le subire el ralenti a los motores con el programa, haber si este error queda corregido.

    2- Ajustare los PID (ganancias) haber si mejora, pero no se si tengo que subir las ganancias o bajarlas.
    Bájalas 20% y mira si está mejor o peor, y así vas probando en un sentido y otro.

    Cita Iniciado por elsegura Ver mensaje
    3- He abierto el multicoptero en busca de algun cable pelado, algo suelto, etc, buscando fallos haber porque se fue solo al suelo...pero a simple vista esta todo bien...No se porque se fue solo al suelo!!
    Insisto en que busques posible fallo de conexión o corto, para evitar se reproduzca.

    Cita Iniciado por elsegura Ver mensaje
    4-Respecto a lo de calibrar los esc con el receptor, enganchandolos en el canal 3, no puedo mi receptor es un IR-A8S, es PPM. Solo salen 3 cablecillos. Y no se como hacer eso.
    Tienes un pequeño probador de servos? (Servo tester) Lo puedes usar en lugar del receptor.

    Cita Iniciado por elsegura Ver mensaje
    Por supuesto que es de gran ayuda, muchas gracias. Ire haciendo cosas poco a poco.

    Un saludo!! Y bueos vuelos!
    Ya nos contarás.

    Saludos!

  5. #5
    Nuevo Usuario
    Fecha de ingreso
    27 sep, 17
    Ubicación
    Murcia
    Mensajes
    19
    Hola

    Lo que mas me preocupa es que a simple vista se ve que todo esta bien...Abrire el dron y lo mirare bien, cable a cable. Conexiones, soldaduras, etc. No quisiera que a 50 metros tuviera un fallo y se viniera para abajo como una piedra..!!

    Lo siento, no tengo tester de servo. Con eso se podria calibrar un esc? Como se haria? Seria mejor comprar un receptor PWM??

    Gracias por su ayuda

    Saludos!!

  6. #6
    Avatar de starcopter
    Fecha de ingreso
    28 jul, 12
    Ubicación
    Barcelona
    Mensajes
    9,278
    Mejor prevenir, por supuesto. Y si el multi cae, y todo sigue igual, volverá a caer.

    Por supuesto mejor tener un receptor, canal a canal, para hacer pruebas. Y hoy en día hay muchos y económicos. Aunque un servo tester, más económico aún, es un sustituto aceptable.

    Saludos!

  7. #7
    Nuevo Usuario
    Fecha de ingreso
    27 sep, 17
    Ubicación
    Murcia
    Mensajes
    19
    Hola

    Lamento decirte que no te as equivocado, y a venido la segunda vez. Esta mañana justo levantar el vuelo a un metro y medio de altura, veo que me hace un extraño y en un instante el dron solo se a ido a su derecha y al suelo. Es como si los 2 motores de la derecha se frenaran y los de la izquierda se aceleran...y a caido en invertido... Es muy raro. Por suerte no a habido daños, a caido en unas hierbas. Yo no se que mas puedo mirarle, porque pueden ser muchas cosas... Los esc, el recptor, o incluso la Naza. Esta todo bien conectado. Y estaba volando a unos 3 metros de mi el dron... Raro, pero muy raro, de verdad.

    Saludos

  8. #8
    Avatar de starcopter
    Fecha de ingreso
    28 jul, 12
    Ubicación
    Barcelona
    Mensajes
    9,278
    Cita Iniciado por elsegura Ver mensaje
    Hola

    Lamento decirte que no te as equivocado, y a venido la segunda vez. Esta mañana justo levantar el vuelo a un metro y medio de altura, veo que me hace un extraño y en un instante el dron solo se a ido a su derecha y al suelo. Es como si los 2 motores de la derecha se frenaran y los de la izquierda se aceleran...y a caido en invertido... Es muy raro. Por suerte no a habido daños, a caido en unas hierbas. Yo no se que mas puedo mirarle, porque pueden ser muchas cosas... Los esc, el recptor, o incluso la Naza. Esta todo bien conectado. Y estaba volando a unos 3 metros de mi el dron... Raro, pero muy raro, de verdad.

    Saludos
    Mantengo mi opinión inicial, falso contacto o corto circuito en algún punto.

    Puedes cambiar motores y variadores de sitio para comprobar que no son los que provocan la caída.

    No descarto que sea la controladora, pero es improbable.

    Espero que lo encuentres pronto.

    Saludos!

  9. #9
    Nuevo Usuario
    Fecha de ingreso
    27 sep, 17
    Ubicación
    Murcia
    Mensajes
    19
    Hola

    Pues yo creo que quizas he dado con el problema, o al menos uno de ellos. Yo compre este dron dji F450 con Naza en formato RTF, y me dijeron que podia usar lipos de 3 y 4 S. Tonto de mi por no asegurarme....

    Mirar mis ESC



    Los ESC que lleva son para 2 y 3S, y la Naza requiere una alimentacion minima de 7,6 voltios. Y yo he estado alimentado los ESC a 4S, y aun asi no se han quemado...Puede ser que este sea el origen del problema.


    A si pues, he abierto de nuevo el drone y he revisado cable por cable y esta todo bien, y he aprovechado para reorganizar los componentes electronicos:




    Ademas, he calibrado de nuevos los 4 esc uno a uno utilizando el receptor del Eachine Racer 250 Pro que tengo:


    Los fallos que me a dado, y los 2 veces que se a ido al suelo solo a sido cuando iba en 4S. Voy a pedir una 3S nueva de unos 4-5.000 maH que no tengo ninguna y vuelta a probar, y haber si me vienen las helices nuevas.

    Gracias por la ayuda

    Saludos!!
    Última edición por elsegura; 13/10/2017 a las 15:40

  10. #10
    Avatar de starcopter
    Fecha de ingreso
    28 jul, 12
    Ubicación
    Barcelona
    Mensajes
    9,278
    Hola elsegura,

    Sí, muy probablemente algún variador se haya calentado, y se haya autoprotegido, apagándose.

    Veo que tus variadores llevan BEC, y la Naza tiene su propia PMU, por lo que deberás aislar el cablecillo rojo que va del variador a la controladora.

    (Ese también puede ser motivo de fallo.)

    Buen trabajo recolocando todo.

    Esperamos ver resultados.

    Saludos!

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •