Resultados 1 al 5 de 5

Tema: kingkong Tiny 7

  1. #1
    Quadcopter Member Avatar de alcon
    Fecha de ingreso
    10 sep, 13
    Ubicación
    Madrid
    Mensajes
    341

    kingkong Tiny 7

    hola a todos he adquirido este micro con un micro receptor fasst concretamente este FM800, y mi pregunta es si hay que hacer algo especial para que enlace, porque no hace nada, lo único es que si ha pasado el led de rojo a verde , pero no hay mando.



    https://www.banggood.com/KINGKONG-TI...rmmds=category


    https://www.banggood.com/FM800-2_4G-...l?rmmds=search

    a ver si alguien lo tiene y sabe como echarlo a andar, gracias por adelantado

  2. #2
    Hexacopter Member
    Fecha de ingreso
    24 sep, 15
    Mensajes
    523
    Buenas

    ¿Con que lo has configurado? ¿cleanflight o betaflight?.
    Parece que ya has enlazado el receptor. Tienes que habilitar un puerto serie en el beta para que rule la emisora:
    Imágenes adjuntadas Imágenes adjuntadas

  3. #3
    Quadcopter Member Avatar de alcon
    Fecha de ingreso
    10 sep, 13
    Ubicación
    Madrid
    Mensajes
    341
    Cita Iniciado por largo Ver mensaje
    Buenas

    ¿Con que lo has configurado? ¿cleanflight o betaflight?.
    Parece que ya has enlazado el receptor. Tienes que habilitar un puerto serie en el beta para que rule la emisora:
    Gracias compa, ese ya lo tengo asi , pero sigue sin funcionar, en el apartado de configuracion tengo puesto serial y sbus y nada, que le falta?, lo tengo con el beta, aunque con el clean tambien parece que funciona , la emisora que uso es una F8 super y lo tengo en modo multi para sbus vamos

    Enviado desde mi HUAWEI VNS-L31 mediante Tapatalk

  4. #4
    Quadcopter Member Avatar de alcon
    Fecha de ingreso
    10 sep, 13
    Ubicación
    Madrid
    Mensajes
    341
    Cita Iniciado por alcon Ver mensaje
    Gracias compa, ese ya lo tengo asi , pero sigue sin funcionar, en el apartado de configuracion tengo puesto serial y sbus y nada, que le falta?, lo tengo con el beta, aunque con el clean tambien parece que funciona , la emisora que uso es una F8 super y lo tengo en modo multi para sbus vamos

    Enviado desde mi HUAWEI VNS-L31 mediante Tapatalk
    Otra cosa que veo a mi ese puerto el primero , usb no me sale en pantalla, solo me sale el UART1,2 y 3

    Enviado desde mi HUAWEI VNS-L31 mediante Tapatalk

  5. #5
    Quadcopter Member Avatar de alcon
    Fecha de ingreso
    10 sep, 13
    Ubicación
    Madrid
    Mensajes
    341
    mira
    Imágenes adjuntadas Imágenes adjuntadas

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •