Resultados 1 al 5 de 5

Tema: Pixhawk no arma en Loiter

  1. #1
    Quadcopter Member Avatar de Gaspy
    Fecha de ingreso
    03 jun, 16
    Mensajes
    261

    Pixhawk no arma en Loiter

    Buenas, os comento un problemita que estoy teniendo de vez en cuando, y digo de vez en cuando porque a veces funciona sin ningún problema!

    Pero otras veces, mi f450 con pixhawk coge satélites, 11 aproximadamente, pero no arma en modo Loiter o cualquier modo asistido por GPS, si en Stabilice, solo ocurre con los modos de GPS, pero ya os digo, tengo 11 satélites...y a veces me ha armado sin problemas, pero otras no le da la gana y no arma..

  2. #2
    Quadcopter Member Avatar de solhead
    Fecha de ingreso
    30 abr, 15
    Mensajes
    93
    Hola, no te canta ningún error?

  3. #3
    Quadcopter Member Avatar de Gaspy
    Fecha de ingreso
    03 jun, 16
    Mensajes
    261
    Cita Iniciado por solhead Ver mensaje
    Hola, no te canta ningún error?
    El sonido que hace es el de failed to arm

  4. #4
    Quadcopter Member Avatar de solhead
    Fecha de ingreso
    30 abr, 15
    Mensajes
    93
    Conecta la pixhawk por usb o via telemetria al pc, abre el Mission Planner y te cantará exactamente por que no arma.

  5. #5
    Quadcopter Member Avatar de Gaspy
    Fecha de ingreso
    03 jun, 16
    Mensajes
    261
    Es que en casa no me coge satélites, asique me canta el error de no GPS fix, pero cuando salgo fuera, si que tengo satélites y tampoco arma

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •