Página 2 de 2 PrimerPrimer 12
Resultados 11 al 13 de 13

Tema: Cleanflight se bloquea al armar motores

  1. #11
    Avatar de starcopter
    Fecha de ingreso
    28 jul, 12
    Ubicación
    Barcelona
    Mensajes
    8,807
    Nos alegramos!

    Gracias por compartir tu solución.

    Saludos!

  2. #12
    Tricopter Member
    Fecha de ingreso
    31 dic, 15
    Mensajes
    64
    Cita Iniciado por starcopter Ver mensaje
    Nos alegramos!

    Gracias por compartir tu solución.

    Saludos!
    Ya me funciona todo que el ultimo firm, empece a repasar, y resulta que activaba el uart para telemetria y eso hacie un colapso en la controladora por eso se bloqueaba, asi que deje la controladora sin tocar nada y funciono, he visto que ahora la telemetria por d4r se hace con el softserial y voy a indagar para no seguir teniendo problemas, es decir mi problema como dije era que activaba el puerto uart para telemetria. asi que ya sabeis. Mil gracias a todos.

  3. #13
    Avatar de starcopter
    Fecha de ingreso
    28 jul, 12
    Ubicación
    Barcelona
    Mensajes
    8,807
    Cita Iniciado por ZOCON Ver mensaje
    Ya me funciona todo que el ultimo firm, empece a repasar, y resulta que activaba el uart para telemetria y eso hacie un colapso en la controladora por eso se bloqueaba, asi que deje la controladora sin tocar nada y funciono, he visto que ahora la telemetria por d4r se hace con el softserial y voy a indagar para no seguir teniendo problemas, es decir mi problema como dije era que activaba el puerto uart para telemetria. asi que ya sabeis. Mil gracias a todos.
    Mejor todavía!

    Saludos!

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •