Página 2 de 8 PrimerPrimer 1234 ... ÚltimoÚltimo
Resultados 11 al 20 de 71

Tema: Ayuna con Cheerson CX-20 / Quanum Nova

  1. #11
    Hexacopter Member Avatar de Slimslide
    Fecha de ingreso
    09 jul, 14
    Ubicación
    Entre Hispanistan y Lusitania me hallo
    Mensajes
    851
    Por cierto, me ha gustado el título de este post.


    Falta lo de "abstinencia" y tal.


    Slim
    Soy Slim Slide. Alto Comisionado para la contención de la enajenación foril transitoria, erradicación de la esquizofrenia aguda y azote del trastorno bipolar.

    ¿A quien va usted a creer a mi o a sus propios ojos? J.H. Marx

  2. #12
    Nuevo Usuario
    Fecha de ingreso
    03 abr, 15
    Mensajes
    7
    Cita Iniciado por Slimslide Ver mensaje
    Dices que se "actualizó" todo correcto, pero que se iba hacia la derecha? Entonces tan correcto no se "actualizó"

    Calibrar los acelerómetros es tan fácil como darle al mando de gas abajo y a la derecha, esperar unos diez segundos hasta que se pone amarilla-roja parpadeante, despegar, volar unos segundos y ya está.

    Con eso es más que suficiente. Al conectarlo a missión planner si saber muy bien lo que estás haciendo, es más que probable que hayas tocado lo que no debes y por eso te sucede lo que te sucede.

    Conéctalo de nuevo y, si no sabes muy bien lo que estás haciendo -no te preocupes, nos ha pasado a todos- pásale el Wizard y probablemente se arreglará.


    Si no, siempre te quedará restablecer los parámetros de fábrica.


    Lo primero muchisimas gracias por tu ayuda,pues bien....seguramente tocaria algo que no debia,no voy a decir que no por que seguro que si jejeje,el caso es que no se arma y no se calibra,siempre me da failed ,asi pues....

    Como hago para ponerlo de fabrica si no se ni como venia???

    Gracias y perdon por mi ignorancia.

  3. #13
    Nuevo Usuario
    Fecha de ingreso
    08 mar, 15
    Mensajes
    9
    Cita Iniciado por fies69 Ver mensaje
    Hola Amigos,necesito de vuestra ayuda por que ya no puedo mas,tengo un problemon y no encuentro solucion,haber si podeis ayudarme......os cuento:

    Segun me llego el quad lo conecte a mission planer y se actualizo todo correcto,pero lo intente volar y se me iva muchisimo hacia la derecha,con lo cual lo volvi a meter y a intentar calibrar y sorpresa!!!!!

    Ya no me arma motores y no me deja calibrarlo...


    Que hago??? Estoy desesperado.....
    Que software es ese? y que hace?

  4. #14
    Tricopter Member
    Fecha de ingreso
    17 feb, 15
    Mensajes
    43
    Hola Borja,

    El mission planner es el sofware que interactúa con la apm de nuestro drone, ahí puedes configurar los distintos tipos devuelos, así como calibrar etc... Vamos de todo

    Lo puedes descargar de aquí: http://ardupilot.com/downloads/

    Saludos

  5. #15
    Hexacopter Member Avatar de Slimslide
    Fecha de ingreso
    09 jul, 14
    Ubicación
    Entre Hispanistan y Lusitania me hallo
    Mensajes
    851
    Imagino que estamos hablando del open source, de lo contrario no veo claro que hayas podido conectarlo al MP.


    ¿Le has pasado el wizard del MP?


    Si no lo has hecho, hazlo, peor no va a quedar, eso seguro.

    Para restaurar los valores de fábrica:

    Los parámetros originales los puedes conseguir aquí.

    http://www.nextfpv.com.au/blogs/news...parameter-file


    Con esto debería de funcionar perfectamente otra vez, así que de momento puedes dejar para más adelante lo del firmware (imagino que será el 3.2.1)



    Consejo: Si funciona, no lo toques. Si no lo entiendes, no lo toques (al menos hasta entenderlo)
    Última edición por Slimslide; 28/04/2015 a las 04:13
    Soy Slim Slide. Alto Comisionado para la contención de la enajenación foril transitoria, erradicación de la esquizofrenia aguda y azote del trastorno bipolar.

    ¿A quien va usted a creer a mi o a sus propios ojos? J.H. Marx

  6. #16
    Nuevo Usuario
    Fecha de ingreso
    03 abr, 15
    Mensajes
    7
    Cita Iniciado por Slimslide Ver mensaje
    Imagino que estamos hablando del open source, de lo contrario no veo claro que hayas podido conectarlo al MP.


    ¿Le has pasado el wizard del MP?


    Si no lo has hecho, hazlo, peor no va a quedar, eso seguro.

    Para restaurar los valores de fábrica:

    Los parámetros originales los puedes conseguir aquí.

    http://www.nextfpv.com.au/blogs/news...parameter-file


    Con esto debería de funcionar perfectamente otra vez, así que de momento puedes dejar para más adelante lo del firmware (imagino que será el 3.2.1)



    Consejo: Si funciona, no lo toques. Si no lo entiendes, no lo toques (al menos hasta entenderlo)
    Efectivamente Slim,es la 3.2.1 la que le meti y al pasar el wizar no se calibrava,ademas anoche despues de volverlo a intentAr empezo un pitido que no para ya cada vez que le conecto la bateria....

    Voy a bajarme el archivo y a cargarlo desde mission haber si lo soluciono,tengo que cambiar el nombre al archivo o tal y como se baja lo meto???


    Muchisimas gracias por la ayuda,y otra cosa....tienes micha razon,si no se,no se para que toco.....

  7. #17
    Nuevo Usuario
    Fecha de ingreso
    08 mar, 15
    Mensajes
    9
    Cita Iniciado por TasterPC Ver mensaje
    Hola Borja,

    El mission planner es el sofware que interactúa con la apm de nuestro drone, ahí puedes configurar los distintos tipos devuelos, así como calibrar etc... Vamos de todo

    Lo puedes descargar de aquí: http://ardupilot.com/downloads/

    Saludos
    Instalas, un cable miniUSB al dron y listo no?

  8. #18
    Tricopter Member
    Fecha de ingreso
    17 feb, 15
    Mensajes
    43
    Cita Iniciado por Borja Rodriguez Ver mensaje
    Instalas, un cable miniUSB al dron y listo no?
    Buenas Borja,

    Sí, siempre y cuando tu cx20 sea open source.

    Yo sigo peleándome para que me reconozca la APM

    En administrador de dispositivos me aparece unknown Device y por mucho que le cargue los drivers a mano, siempre da error y no se instala.

    Si alguien me puede ayudar se lo agradezco Gracias.

  9. #19
    Nuevo Usuario
    Fecha de ingreso
    08 mar, 15
    Mensajes
    9
    Cita Iniciado por TasterPC Ver mensaje
    Buenas Borja,

    Sí, siempre y cuando tu cx20 sea open source.

    Yo sigo peleándome para que me reconozca la APM

    En administrador de dispositivos me aparece unknown Device y por mucho que le cargue los drivers a mano, siempre da error y no se instala.

    Si alguien me puede ayudar se lo agradezco Gracias.
    Lo es, si te sale unknow device es por que no lo reconoce... proba instalar los controladores a mano, osea, clic derecho, propiedades, actualizar, y elige donde están los drivers a ver si te los pilla.

  10. #20
    Tricopter Member
    Fecha de ingreso
    17 feb, 15
    Mensajes
    43
    Cita Iniciado por Borja Rodriguez Ver mensaje
    Lo es, si te sale unknow device es por que no lo reconoce... proba instalar los controladores a mano, osea, clic derecho, propiedades, actualizar, y elige donde están los drivers a ver si te los pilla.
    Sí, eso hago pero no hay manera a ti que te sale en Administrador de dispositivos cuando conectas el cx20?

    Gracias

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •