Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 15
  1. #1
    Tricopter Member
    Fecha de ingreso
    25 oct, 12
    Mensajes
    38

    ¿¿¿naza con problemas???

    Necesito de vuestra ayuda; tengo un cuadricóptero de DJI con Naza y GPS; pues bien, desde el principio empece a meterle baterías de 14,8V. (4 elementos)(puede utilizar también de 3 elementos); todo bien al principio; perfecto control de todos los mandos; pero poco a poco, a partir del 5º o 8º vuelo, empecé a notar que perdía sensibilidad en el gas, me costaba mantener la altura, el estacionario era inestable, se subía sólo, le quitaba gas suavemente, no hacía nada, y súbitamente empezar a caer demasiado rápido, para terminar respondiendo, dando subidas y bajadas molestas de cojones (perdón). Pensé, ¡esto lo provoca las baterías!, que las utilizo en motoveleros, ya tienen cierto tiempo, y aunque las mimo mucho, tienen bastantes cargas y balanceos, pero a pesar de todo, los medidores que tengo me dicen que todas sus células están equilibradas. Opto por usar baterías de 3 elementos, 11,1V., simplemente porque son totalmente nuevas. Deja de hacer este efecto,en el acto, que os describo de falta de precisión en el gas; y me digo, ¡ya está!, las baterías de 14,8V. (4 elementos) están un tanto envejecidas y no son capaces de ser tan sutiles con el gas del cuadricóptero, pero para los motoveleros valen.

    Pero cual es mi sorpresa, cuando esta mañana, con las dos baterías de 11,1V., de 5000mah y 8000mah, la primera de 50C y la segunda de 30C, NUEVAS, empieza a tener el mismo efecto, no habiéndolo hecho nunca: mantiene el estacionario al principio para luego empezar a subir y bajar por su cuenta, costándome mucho trabajo mantener la altura, haciendo del vuelo algo muy incomodo (y con ausencia total de aire). Os podéis imaginar el cabreo que tengo. ¿Qué podrá ser?

    Post data: la batería de 8000 mah es un poco ladrillo, pesa sobre los 600 gramos, pero el multi la levanta perfectamente, podría ser el excesivo peso de la misma, pero este fallo que os describo, también lo hace con la de 5000 mah...
    Última edición por juantebar; 28/11/2012 a las 12:39

  2. #2

    Fecha de ingreso
    01 jun, 12
    Ubicación
    Entre Barcelona y el valle de Benasque
    Mensajes
    1,457
    Explica un poco mejor en que modo de vuelo de ocurre, atti o GPS.
    ¿Te atreves a hacer estacionarios en manual? Si es así, es la mejor manera para saber si el problema es de batería o del barómetro al que se le va la castaña.

    ¿Que hélices empleas para cada tipo de batería?¿Las mismas para 3S que para 4S?

    Quizás así te podamos echar un cable.

  3. #3

    Fecha de ingreso
    02 may, 12
    Ubicación
    Valencia
    Mensajes
    964
    Revisa la vertical gain, quizas este demasiado alta. Y otra cosa que deberias tener en cuenta es que si usas idistintamente baterias de 3s o 4s las ganancias que debes poner en el cacharro han de ser distintas, contra mas voltaje metas mas bajas tienen que ser las ganancias para tener un resultado aceptable.

    Un saludo
    powered by JLCORTEX

    Mi canal de vimeo

  4. #4
    Tricopter Member
    Fecha de ingreso
    25 oct, 12
    Mensajes
    38
    Hola amigos; lo hace en todos los modos; atti y GPS; en modo manual no lo he probado; utilizo las mismas hélices, 10x4.5, en los diferentes voltajes. Entonces si lo vuelo en modo manual, en el que la unidad de control está desconectada o deshabiliatada, y no hace este efecto, es que los barómetros no están finos...

  5. #5

    Fecha de ingreso
    01 jun, 12
    Ubicación
    Entre Barcelona y el valle de Benasque
    Mensajes
    1,457
    Cita Iniciado por moriwaky Ver mensaje
    Revisa la vertical gain, quizas este demasiado alta. Y otra cosa que deberias tener en cuenta es que si usas idistintamente baterias de 3s o 4s las ganancias que debes poner en el cacharro han de ser distintas, contra mas voltaje metas mas bajas tienen que ser las ganancias para tener un resultado aceptable.

    Un saludo
    Moriwaky, de la Naza y de pilotar controlas un güevo y la yema del otro más que yo pero entiendo que ha sufrido una variación de comportamiento de la Naza sin cambiar parámetros o eso he entendido, quizás le está haciendo la pirula el barómetro y por eso tiene esas variaciones.

    Juantebar, de todas maneras hazle caso al "maejtro" Jedi Moriwaky que seguro que acierta sobre el tema.

  6. #6

    Fecha de ingreso
    02 may, 12
    Ubicación
    Valencia
    Mensajes
    964
    Tienes razon New_Quad no habia entendido bien el post del compañero.

    Aunque no dudo de que posiblemente el barometro del amigo se este fastidiando. El fallo que relata es un sintoma tambien de lo que comento de que el vertical gain esta muy alto, o incluso de que esas subidas y bajadas, pueden estar relacionadas con que el barometro de la naza es sensible a la luz y una exposicion de este a la luz directa del sol, puede producir los efectos que describe.

    Por otra parte y ya como curiosidad lo que comento de los PID, haz la prueba. Cuando un multi esta perfectamente ajustado para volar con 3s si le pones 4s, empezara a tener oscilaciones seguramente por un valor muy alto de la P para ese voltaje. Y al reves, cuando se ajusta un quad para 4s y le metemos 3s lo notaremos un poco "blando" y poco preciso.


    Un saludo
    powered by JLCORTEX

    Mi canal de vimeo

  7. #7

    Fecha de ingreso
    01 jun, 12
    Ubicación
    Entre Barcelona y el valle de Benasque
    Mensajes
    1,457
    Cita Iniciado por moriwaky Ver mensaje
    Tienes razon New_Quad no habia entendido bien el post del compañero.

    Aunque no dudo de que posiblemente el barometro del amigo se este fastidiando. El fallo que relata es un sintoma tambien de lo que comento de que el vertical gain esta muy alto, o incluso de que esas subidas y bajadas, pueden estar relacionadas con que el barometro de la naza es sensible a la luz y una exposicion de este a la luz directa del sol, puede producir los efectos que describe.

    Por otra parte y ya como curiosidad lo que comento de los PID, haz la prueba. Cuando un multi esta perfectamente ajustado para volar con 3s si le pones 4s, empezara a tener oscilaciones seguramente por un valor muy alto de la P para ese voltaje. Y al reves, cuando se ajusta un quad para 4s y le metemos 3s lo notaremos un poco "blando" y poco preciso.


    Un saludo
    Ahora que lo mencionas es verdad!
    El barómetro de la Naza es sensible a la luz, ponle cinta aislante negra o alguna cobertura que impida el paso de la luz directa del sol porque fue algo que descubrieron en RCG, en ocasiones al rotar el multi dependiendo de como le daba la luz a la Naza variaba la altura "by the face".
    Se ve que la carcasa no es lo suficiente opaca y el sensor del barómetro es sensible a la luz como los vampiros.

  8. #8

    Fecha de ingreso
    28 jul, 12
    Ubicación
    Barcelona
    Mensajes
    6,139
    Pues una de mis Nazas tenía precisamente ese síndrome, era imposible mantenerla en altura, subía y bajaba de manera errática, y los hacía en cualquier multi. Lo hacía en cualquier modo.

    La estabilidad direccional o rotacional no se veían afectadas, sólo la altura.

    En mi caso no era la luz, ya que lo pude comprobar con otras Nazas.

    La envié a la tienda y me la cambiaron por otra.

    No sé exactamente lo que era, pero era un fallo de la controladora.

    Saludos!

  9. #9
    Tricopter Member
    Fecha de ingreso
    25 oct, 12
    Mensajes
    38

    Santa medicina...

    No he tocado las ganancias todavía, pero si he recubierto la unidad de control, con una fina lámina de aluminio, esas de las que se retira un papel y pegan de cojones, haciendo que la IMU quede totalmente estanca a luz como apuntabais. Pues SANTA MEDICINA, se le ha quitado el comportamiento errático en altura, manteniendo los estacionarios de un modo perfecto. Está claro que el barómetro se veía afectado por la falta de estanqueidad a la luz. Vuela perfecto con 11,1V y todos los miliamperios que le heches; hasta una de 8000mah, que pesa más de seiscientos gramos. MARAVILLOSO.

  10. #10

    Fecha de ingreso
    01 jun, 12
    Ubicación
    Entre Barcelona y el valle de Benasque
    Mensajes
    1,457
    Pues me alegro!
    Me parece recordar que la luz solo le afectaba si venía de un lado pero mejor si la has tapado toda.
    Ya comentarás si todavía sufre ataques de vampirismo!

 

 

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •