PDA

Ver la versión completa : falla en walkera x350 pro



eduarx11
10/06/2014, 16:19
quieor ver si ustedes pueden asesorarme. no encuentro mas ayuda en español :(. sucede que ayer vole mi walkera 350 pro y derepente se acabo la bateria de mi devo 10, entonces el walkera 350pro se quedo estatico a una altura de 1 metro aproximadamente. yo lo agarre y mientras seguian trabajando las helices lo desconecte la bateria. posteriormente cargue la bateria del walkera y cambie las pilas del devo 10 y al tratar de volarlo comenzo a fallar. ya no se eleva y las helices no giran bien como si hubiera una especie de falso o de falla en los motores o no se donde. hice un video de la falla, ojala puedan ayudarme estoy angustiado por que no se que es:( ya actualize el firmware al 1.1 pero la falla sigue.

https://www.youtube.com/watch?v=54qIeQL6W3c

tmon
09/07/2014, 22:48
¿has comprobado que todas las palancas en la emisora las tienes hacia arriba? no vaya a ser que intente hacer un rth o mantener posicion y haga esos extraños...

eduarx11
10/07/2014, 14:20
quieor ver si ustedes pueden asesorarme. no encuentro mas ayuda en español :(. sucede que ayer vole mi walkera 350 pro y derepente se acabo la bateria de mi devo 10, entonces el walkera 350pro se quedo estatico a una altura de 1 metro aproximadamente. yo lo agarre y mientras seguian trabajando las helices lo desconecte la bateria. posteriormente cargue la bateria del walkera y cambie las pilas del devo 10 y al tratar de volarlo comenzo a fallar. ya no se eleva y las helices no giran bien como si hubiera una especie de falso o de falla en los motores o no se donde. hice un video de la falla, ojala puedan ayudarme estoy angustiado por que no se que es:( ya actualize el firmware al 1.1 pero la falla sigue.

https://www.youtube.com/watch?v=54qIeQL6W3c

si amigo de hehco ya encontre la falla. fueron los motores se dañaron muchas gracoas