PDA

Ver la versión completa : Problema con GPS en Wookong.



MFR
09/03/2013, 23:05
Buenas,
El problema es que me pierde los satélites.
para que me podáis ayudar intentare que no se me escape ningún detalle,
El hexa volaba perfecto, con software 1.34 y el firmware 5.16 y le hice una serie de cambios,
Le puse el guimbal, shutter para controlar la Nex, y actualice el firmware al 5.20. Pues se acabo, empezó con luces rojas en pleno vuelo (señal de perdida de satélites) y a hacer estraños, si bien es cierto que esto me lo empezó a hacer en el segundo vuelo, pues en el primero no me pareció tan grabe, su comportamiento se lo achacaba a los 1200g que llevaba de mas, y en el tercero se le puso un coche delante y al caer al suelo volcó y se cargo el GPS.
Pues bien, después de esto pedí una antena GPS y la reemplace, he pensado en problemas de interferencias y con la nueva actualización, pero en este momento ya lo he quitado todo, incluso he vuelto a el firmware 5.16, Y el GPS sigue igual. Parece blanco y en botella pero quizás la antena GPS no es la adecuada (puse la misma que Nuki en su naza) y si fuera el GPS. en donde podría comprar uno que no cueste 300€? pues parece que es lo que vale este.
Otra cosilla que no creo que influya, pero por si acaso la comento es que cuando se hizo la primera configuración mi ordenador era de 32 y paso a tener 64 cuando se hizo la segunda actualización.
Quisiera agradecer a Mario_Santander y a Henrry la ayuda que me han prestado para llegar hasta aquí good!
Gracias. Un saludo.

starcopter
09/03/2013, 23:20
Hola MFR,

El GPS de la Naza y de la WKM no son iguales. En algún foro loas habían abierto y la electrónica era diferente.

Creo que no te soy de mucha ayuda.

Saludos!

akpalus
10/03/2013, 00:41
Primero mira esto:
http://www.dji-innovations.com/compass/submit_rma/
Segundo:
http://www.rcgroups.com/forums/showthread.php?t=1666903&page=504
Tercero:
http://autoquad.org/wiki/wiki/autoquad-hardware-connections/gps-groundplane/

MFR
10/03/2013, 13:30
Hola MFR,

El GPS de la Naza y de la WKM no son iguales. En algún foro loas habían abierto y la electrónica era diferente.

Creo que no te soy de mucha ayuda.

Saludos!

Es algo que imagino, pero pensé que la antena GPS no tenia porque diferir en nada.(supongo que es como en cualquier equipo de transmisión, en el que independientemente de le marca o modelo las antenas son siempre las mismas en cuanto también sea la misma frecuencia, a menos que trabajen a distintas frecuencias Naza y Wookong)
Gracias por la respuesta, se me abre una esperanza.
Saludos.

MFR
10/03/2013, 14:15
Primero mira esto:
http://www.dji-innovations.com/compass/submit_rma/
Segundo:
http://www.rcgroups.com/forums/showthread.php?t=1666903&page=504
Tercero:
http://autoquad.org/wiki/wiki/autoquad-hardware-connections/gps-groundplane/

Hola akpalus.
por partes:
-Mi GPS bien es cierto que resulto ser uno de los dañados, pero ya me lo cambio Javier de ElectronicaRC por el bueno.
-No se bien el tiempo que espero a arrancar los motores después de tener todos los satélites pero mas de 8 seg, seguro que si.
-Los problemas de interferencias ya los he descartado al quitarle todo lo que le puse antes de empezar con los problemas.
Es lo que he entendido en los enlaces, ya que mi ingles no es muy bueno, corrígeme si he entendido algo mal.
Gracias. Un saludo

MFR
10/03/2013, 21:20
Pues sí que se me olvidaba algo,esto puede ser también un dato, se encienden dos luces moradas en vez de una junto con las rojas correspondientes de búsqueda de satélites.
Que significa?? Esto no viene en el código de luces!!
Gracias.

MFR
10/03/2013, 21:34
Perdonar la imagen, quise poner un video de la secuencia :(

nuki
03/04/2013, 13:11
quizás la antena GPS no es la adecuada (puse la misma que Nuki en su naza).

ups, no te había leido hasta ahora.

Malditos GPS!!!! :cabreo::cabreo::cabreo::cabreo:

No paro de leer malas experiencias con el GPS. El último aporrizaje que he tenido yo lo he achacado también al GPS...ahora da miedo volar en modo GPS...Buf!!!

Sobre la antena, decirte, que la compré donde comentaban en el foro (francés?) y se mostraba cómo cambiarla. En dicho hilo hablaban del GPS de la Wookong con lo que no debiera haber problemas.

De hecho, en mi NAZA; desde que lo he cambiado he notado mejoría (me coge mucho más rápido los satélites) y me va perfecto, pero el miedo en el cuerpo ya no se me quita...en adelante, creo que el modo GPS va a tener pocas horas de vuelo conmigo (salvo casos contados) :(

Animo!!!!