PDA

Ver la versión completa : Duda batería f450



maestrum
17/04/2016, 19:51
Tengo una duda de baterías a ver si alguien me aclara tengo.

zippy compact de 4000 25c solo me dura 6 minutos hasta que empieza a pitar el salvalipo (3.60)
Multistar 3000 10c me dura 12 minutos hasta que pita el salvalipo (3.60)
El drone es un dji f450 pelao.
Es normal que la de 4000 dure tan poco?
Gracias.

solhead
17/04/2016, 21:10
Muy normal no es. La batería es nueva? Los primero ciclos de uso suele durar algo menos, pero deberías tener por lo menos la duración de la 3000mah.

maestrum
17/04/2016, 21:44
Muy normal no es. La batería es nueva? Los primero ciclos de uso suele durar algo menos, pero deberías tener por lo menos la duración de la 3000mah.

Es que con las de 3000 al principio me duraban unos 8 minutos pero ahora que llevan unos 8 ciclos ya me duran unos 12 minutos, pero las de 4000 llevan unos 5 ciclos pero de 5 minutos no pasan.
Siempre con el salvalipo que pite a 3.60 por celda.
No lo entiendo.

mareao
18/04/2016, 09:12
Ambas son del mismo número de celdas?

maestrum
18/04/2016, 11:12
Ambas son del mismo número de celdas?

Si son 3s.
Pero la de 4000 la he usado hoy y a 11.6v me pita el salvalipo cuando lo tengo a 3.60 para que pite... Vamos que cada celda esta a 3.80 aproximadamente.

solhead
18/04/2016, 13:31
Segun lo que cuentas, algún problema tiene la batería. Si bajan todas las celdas por igual ya es mas raro, suele fallar una de las celdas, pero las 3 a la vez... raro.

mareao
19/04/2016, 07:56
Si son 3s.
Pero la de 4000 la he usado hoy y a 11.6v me pita el salvalipo cuando lo tengo a 3.60 para que pite... Vamos que cada celda esta a 3.80 aproximadamente.

El salvalipos pita con la tensión en carga y cuando se mide en tierra la batería está en vacio y han pasado unos minutos en los que recupera algo de tensión. De todas formas 11,6V son 3,87 por celda. Se trata de unos 0,27V de diferencia que es un poco alta.

También depende de lo que estés haciendo cuando pita. Si ocurre al dar un acelerón a tope, es normal que la diferencia sea mas alta. Si ocurre cuando estás haciendo un simple desplazamiento, debería ser menor la diferencia.

Yo uso una Zippy nueva de 5000mAh 25C, tengo el aviso a 3,55V por celda y cuando mido en tierra después de reposar me dan 3,7-3,75V. En mi caso es una diferencia de 0,15-0,2V.

solhead
19/04/2016, 13:27
El salvalipos pita con la tensión en carga y cuando se mide en tierra la batería está en vacio y han pasado unos minutos en los que recupera algo de tensión. De todas formas 11,6V son 3,87 por celda. Se trata de unos 0,27V de diferencia que es un poco alta.

También depende de lo que estés haciendo cuando pita. Si ocurre al dar un acelerón a tope, es normal que la diferencia sea mas alta. Si ocurre cuando estás haciendo un simple desplazamiento, debería ser menor la diferencia.

Yo uso una Zippy nueva de 5000mAh 25C, tengo el aviso a 3,55V por celda y cuando mido en tierra después de reposar me dan 3,7-3,75V. En mi caso es una diferencia de 0,15-0,2V.

Como dice el compañero, si le das caña pega un pico de voltaje y empezara a pitar. Yo lo tengo puesto en 3,5 v

maestrum
19/04/2016, 15:06
Ya pero como estoy haciendo pruebas lo que me extraña que las de 3000 me duren 12 minutos y la de 4000 solo 5 minutos.
Cuando empieza a pitar lo tengo cerca para ver directamente el salvalipos antes de aterrizar y las de 3000 marca los 11.1v y la de 4000 marca 11.6v estas últimas pitan antes.

mareao
20/04/2016, 06:20
Dices que ves el salvalipos antes de aterrizar y, en vuelo, cuando pita, una batería tiene 11,1 y otra 11,6.
Cuando haces la lectura, ¿está pitando o había pitado antes y está callado?
Si es lo segundo, puede ser que hayas hecho una maniobra mas brusca y el pico de corriente haya bajado la tensión más. Para comparar deberías igualar las condiciones lo mas posible.

Si el salvalipos es el mismo no puede pitar antes con una que con otra porque solo mide tensión y pita cuando alcanza la que tenga programada... a no ser que estemos hablando de distintos salvalipos (aunque sean iguales).

starcopter
20/04/2016, 13:07
Podría pitar antes, ya que los salvalipos miden la tensión celda a celda.

Me da la impresión que la de 4000 tiene al menos una celda en las últimas.

Si es de los que lleva pantalla numérica, mira la lectura de cada celda.

Opino yo.

Saludos!

mareao
20/04/2016, 13:35
Podría ser.

maestrum
20/04/2016, 16:23
Las celdas cuando las cargo me marcan 4.16 4.14 4.16 además la batería no tiene 6 ciclos.

starcopter
20/04/2016, 17:05
Las celdas cuando las cargo me marcan 4.16 4.14 4.16 además la batería no tiene 6 ciclos.

Deberían acabar el ciclo de balanceo todas a 4,2v. Quizá apartarse 0,01 o 0,02v no más.

La próxima vez que las uses comprueba el voltaje cuando te corte el control de voltaje.

Si todas han comenzado igual, y al acabar tienes unas a 3,6v, y una a 3,4v eso implica que su resistencia interna se ha disparado, y esa celda limitará la capacidad de la batería.

Míralo y dinos qué ves.

Saludos!

maestrum
20/04/2016, 20:00
Deberían acabar el ciclo de balanceo todas a 4,2v. Quizá apartarse 0,01 o 0,02v no más.

La próxima vez que las uses comprueba el voltaje cuando te corte el control de voltaje.

Si todas han comenzado igual, y al acabar tienes unas a 3,6v, y una a 3,4v eso implica que su resistencia interna se ha disparado, y esa celda limitará la capacidad de la batería.

Míralo y dinos qué ves.

Saludos!

El domingo si tengo tiempo lo miro y os comento.

Gracias por la ayuda de todos

Saludos

mareao
21/04/2016, 06:15
Por los valores que pones, 2 centésimas de diferencia en la tensión de una celda no debería provocar tanta diferencia como dices.
Yo intentaría hacer las pruebas para comparar esas lipos controlando que se realicen en las mismas condiciones.

Por cierto, lo extraño son los valores que das de las tensiones de las celdas recien cargadas. Les fallta media décima a cada una. Es como si no se estuvieran cargando completamente y no se estuvieran balanceando.
¿Con qué las estas cargando? ¿Las balanceas?

starcopter
21/04/2016, 07:32
Por los valores que pones, 2 centésimas de diferencia en la tensión de una celda no debería provocar tanta diferencia como dices.
Yo intentaría hacer las pruebas para comparar esas lipos controlando que se realicen en las mismas condiciones.

Por cierto, lo extraño son los valores que das de las tensiones de las celdas recien cargadas. Les fallta media décima a cada una. Es como si no se estuvieran cargando completamente y no se estuvieran balanceando.
¿Con qué las estas cargando? ¿Las balanceas?

Hola Mareao,

Una diferencia mayor a dos centésimas al finalizar la carga en balanceo, o dos décimas al recién finalizar el uso, son sin duda clara evidencia de una resistencia interna que impedirá que todas las celdas descarguen su energía.

Se puede medir también la resistencia interna, aunque en la mayoría de los casos no se cuenta con el equipo para hacerlo.

En mi caso (que sí lo hago) compruebo la correlación entre las magnitudes que comento.

Por su ayuda.

Saludos!

mareao
21/04/2016, 08:04
Totalmente de acuerdo de acuerdo con lo que dices, pero en este caso solo son suposiciones ya que no dice si las está balanceando ni que cargador está usando. De hecho, por el motivo que sea, no se están cargando al completo. Tampoco veo en todo el hilo donde diga que las celdas, tras la descarga, acaban con una diferencia de 0,2V.

starcopter
21/04/2016, 19:31
Totalmente de acuerdo de acuerdo con lo que dices, pero en este caso solo son suposiciones ya que no dice si las está balanceando ni que cargador está usando. De hecho, por el motivo que sea, no se están cargando al completo. Tampoco veo en todo el hilo donde diga que las celdas, tras la descarga, acaban con una diferencia de 0,2V.

Sí, estamos de acuerdo.

Lo de la diferencia de 0,2 descargadas es pura especulación mía, ya que si no llega a descargar la LiPo antes del aviso, probablemente sea una celda (o más), las que lo evitan.

Saludos!

mareao
22/04/2016, 06:28
Efectivamente, es una de las posibilidades. A ver si tiene un rato para contestar a lo que le hemos preguntado y se puede acotar el problema.

Slds.

maestrum
24/04/2016, 17:30
Perdón por no contestar antes.
Bueno el cargador es un imáx b6 hoy la he cargado y balanceado en el imáx me marca todas las celdas a 4.20, (supongo que eso es lo normal) cuando ya termina de cargar al rato la compruebo con el salvalipo y me marca 4.14 4.14 4.16
Hoy he ido a volar y cuando pita el salvalipo me marca 3.89 3.92 3.95 vamos que me empieza a pitar cuando llega a los 11.4v.
Con las de 3000 que tengo también me pasa igual no me marca 4.20 por celda pero estas me duran los 12 minutos.

Saludos

mareao
25/04/2016, 06:54
cuando ya termina de cargar al rato la compruebo con el salvalipo y me marca 4.14 4.14 4.16...
...Con las de 3000 que tengo también me pasa igual no me marca 4.20 por celda pero estas me duran los 12 minutos.
Y el cargador, ¿Cuanto marcaba?
Si marcaba igual (como debe ser) no está cargando completamente. A ver si vas a tener en el cargador corte por tiempo o por capacidad y por eso no le deja llegar a completar la carga.


Hoy he ido a volar y cuando pita el salvalipo me marca 3.89 3.92 3.95 vamos que me empieza a pitar cuando llega a los 11.4v.
Si el salvalipos lo puedes programar, bájale un par de décimas. Si no es programable... ese salvalipos no sirve.

maestrum
25/04/2016, 10:38
Hola

Me refiero que cuando empieza a cargar me marca las 3 celdas a 3.87 3.89 y 3.90 y luego ya cuando termina me marca las 3 celdas a 4.20 el imax lo tengo como vino de fábrica los mismos parametros.

El salvalipo supongo q te refieres a que en vez de ponerlo a 3.60 lo ponga a 3.50 para que me avise y se ponga a pitar .

mareao
25/04/2016, 12:42
Si solo en un rato te baja de 4,20 a 4,14, diría que la batería tiene una alta Ri. Si esto pasa en unos días puede ser mas normal, pero en un rato me parece excesivo.

Con respecto al salvalipos, si tienes el corte a 3,60 y te está cortando a 3,9 (entiendo que después de aterrizar) lo bajaría a 3,5 y a ver como actúa. Pero si la reducción es proporcional, es decir, si te corta a 3.8V, o puedes bajarlo más o con ese salvalipos vas a desaprovechar las baterías... A no ser que el problema sea también de una alta Ri si la medida la tomas en tierra, tras el aterrizaje.

maestrum
25/04/2016, 15:42
Si solo en un rato te baja de 4,20 a 4,14, diría que la batería tiene una alta Ri. Si esto pasa en unos días puede ser mas normal, pero en un rato me parece excesivo.

Con respecto al salvalipos, si tienes el corte a 3,60 y te está cortando a 3,9 (entiendo que después de aterrizar) lo bajaría a 3,5 y a ver como actúa. Pero si la reducción es proporcional, es decir, si te corta a 3.8V, o puedes bajarlo más o con ese salvalipos vas a desaprovechar las baterías... A no ser que el problema sea también de una alta Ri si la medida la tomas en tierra, tras el aterrizaje.

Probaré a bajarlo a 3.5 v a ver que pasa y mirare cuando empieza a pitar.

largo
25/04/2016, 17:52
Buenas

Mi 450 con el salvalipos a 3.6 me empezaba a pitar rápidamente, aunque luego se recuperaba. Lo bajé a 3.5 y mucho mejor, le cuesta bastante mas empezar a pitar.

maestrum
26/04/2016, 19:26
Hoy hice la prueba de poner el corte del salvalipo a 3.5 y ahora me deja las celdas a 3.68 3.74 3.72 (10 minutos de vuelo antes 5 minutos ) y ahora me marca los 11.1 cuando antes marcaba los 11.4.

Sí bajo más el corte volare más, pero se estropeara la batería claro.

Cual es el mínimo que se puede bajar para que no se estropee? Y volar más tiempo?

starcopter
26/04/2016, 22:16
Hoy hice la prueba de poner el corte del salvalipo a 3.5 y ahora me deja las celdas a 3.68 3.74 3.72 (10 minutos de vuelo antes 5 minutos ) y ahora me marca los 11.1 cuando antes marcaba los 11.4.

Sí bajo más el corte volare más, pero se estropeara la batería claro.

Cual es el mínimo que se puede bajar para que no se estropee? Y volar más tiempo?

Dentro de su capacidad de descarga, las LiPos aguantan agotarlas hasta 3,5v / celda.

Saludos!

mareao
27/04/2016, 06:37
Pero según te está bajando, está bien. Yo diría que perfecto que queden alrededor de 3,7 después de bajar.
Es posible que aún tengas un pequeño margen hasta poner la batería en peligro, pero lo que es cierto es que la capacidad que le queda a la batería en esas condiciones ya es muy poca y no merece la pena el riesgo. Vamos, que si le bajas otra décima, no vas a volar otros 5 minutos más.

maestrum
27/04/2016, 08:59
Ok, si la batería no se estropea dejare el corte del salvalipo a 3.5v .

Developer_Mode
15/06/2016, 20:06
Tengo una duda de baterías a ver si alguien me aclara tengo.

zippy compact de 4000 25c solo me dura 6 minutos hasta que empieza a pitar el salvalipo (3.60)
Multistar 3000 10c me dura 12 minutos hasta que pita el salvalipo (3.60)
El drone es un dji f450 pelao.
Es normal que la de 4000 dure tan poco?
Gracias.
Hola
Bája el corte a 3,3 que realmente suele dejarlas en 3,7-3,8.
Estás comparando dos baterías de 10C de descarga continua y 25C, también tienes que tener en cuenta el peso.

Voy a explicar un poco de que va lo de las "C's":
-Si queremos más autonomía debemos comprar Lipos de 10 a 20 C, la descarga es más lenta.
-Si lo que queremos es dar potencia y usar un Dron de carreras aquí si recomiendo usar lipos de 25C hasta 60C.

Elegir bien una batería teniendo en cuenta el uso que le vamos a dar, hará que consigamos lo que queremos.

mareao
16/06/2016, 06:29
Hola
Bája el corte a 3,3 que realmente suele dejarlas en 3,7-3,8.

Si bajas cuando la batería alcanza los 3.3V y en tierra te mide 3,7 o 3,8 esa batería está mal.
Lo normal es que si bajas al llegar a 3,5 o 3,55V te mida en tierra esos 3,7V. De otra manera, tienes una resistencia interna altísima.

starcopter
16/06/2016, 20:40
Poner el corte o avisador a 3,3v puede no dar tiempo de nada. Ojo.

Saludos!