PDA

Ver la versión completa : Caida en picado con Walkera QR 350Pro



eunzaro
02/12/2015, 19:00
Menudo disgusto..

Hoy he salido a volar y todo iba perfecto, cuando estaba con la segunda bateria he subido el quad a una altura considerable, cuano he empezado a bajar creo que he quitado todo el gas y ha caido en barrena, he reaccionado rapido pero aunque le he dado gas a tope no lo he consegido controlar.
Al menos he tenido suerte y ha caido en un barbecho que estaba blando, el gimbal destrozado, una pata doblada y las helices tocadas, despueshe logrado volar a un metro de altura sin problemas, el quad vibraba pero creo que era por las helices, sin helices los motores no vibran.
Estaba volando en manual la verdad no me lo puedo creer, he revisado la grabacion y se aprecia como los motores se paran un minimo instante y que luego le doy gas a tope.
Bueno a mirar repuestos ...

makinnn
02/12/2015, 20:56
Yo creo que una vez empieza a caer el aparato a plomo, tiene que ir muy sobrado de potencia (en proporción exponencial a su peso) para poder frenar esa caída y volver a mantenerse.

Si de estacionario das gas a tope ¿sube muy rápido? Me refiero a si sale disparado como un cohete.

victor_aem
02/12/2015, 21:24
Menudo disgusto..

Hoy he salido a volar y todo iba perfecto, cuando estaba con la segunda bateria he subido el quad a una altura considerable, cuano he empezado a bajar creo que he quitado todo el gas y ha caido en barrena, he reaccionado rapido pero aunque le he dado gas a tope no lo he consegido controlar.
Al menos he tenido suerte y ha caido en un barbecho que estaba blando, el gimbal destrozado, una pata doblada y las helices tocadas, despueshe logrado volar a un metro de altura sin problemas, el quad vibraba pero creo que era por las helices, sin helices los motores no vibran.
Estaba volando en manual la verdad no me lo puedo creer, he revisado la grabacion y se aprecia como los motores se paran un minimo instante y que luego le doy gas a tope.
Bueno a mirar repuestos ...

Si es el gimbal G-2D tienes repuestos de todas las partes

javiergy
02/12/2015, 21:35
Soy un pelin morboso , podrías poner el video :S? No te lo tomes a mal... respecto a las palas o comprarte unas nuevas o ponerlas lo mejor posible

starcopter
02/12/2015, 21:47
En ocasiones, si el multi baja muy rápido en vertical, es imposible que recupere, por más sobrado de potencia que vaya.

Lo mismo pasa en helicópteros, RC o 1:1.

En un rápido descenso el múlti queda atrapado por la columna de aire que él mismo ha provocado. Dar más gas únicamente acelera la columna pero no le da más sustentación.

(En realidad se genera un enorme donut de aire que rota más rápido. El fenómeno se denomina anillo vortex / vortex ring.)

Cuando sucede, la manera más práctica es salir de esa columna imaginaria de aire, desplazando el multi fuera de la vertical, delante, detrás o hacia cualquier lado, e instantáneamente se recupera la sustentación.

Y por supuesto, muchos nos hemos llevado el susto de ver cómo no recupera a pesar de dar gas, pero si lo desplazamos, recuperamos.

El fenómeno queda bien descrito en la literatura de teoría de vuelo de helicópteros.

Saludos!

starcopter
02/12/2015, 22:19
... y en Wikipedia también, claro ...

https://en.m.wikipedia.org/wiki/Vortex_ring_state

(Solo lo he encontrado en inglés.)

Saludos!

eunzaro
02/12/2015, 23:07
Lo único que no he intentado es salir hacia los lados, solo gas para arriba.Me queda la satisfacción de ver que el quad es duro de cojones, el tortazo ha sido de libro , acabo de enderezar las patas con el secador y ajustar la carcasa y con las helices de repuesto vuela perfecto.
Eso sí el gimbal esta en mil trozos pero los motores y la controladora funcionan.
Prometo video

ToniSignes
03/12/2015, 11:27
Joder que susto no?, yo de momento solo he echo una prueba bajo cubierta para comprobar que enlazaba y todo estuviera correcto. De momento le toca quedarse en caja hasta navidad, pero con lo que te a pasado me tiene acojonado el primer día que tenga que volar en exterior.

El tema de las caídas en picado ya lo he experimentado con mi otro quat (Syma X8C) y la verdad es que te llevas un buen susto.

Me alegra saber que los daños no han sido excesivos.

eunzaro
03/12/2015, 19:33
Espero que funcione el enlace del video...

https://www.youtube.com/watch?v=i-03V-yvKbU

Saludos

javiergy
03/12/2015, 23:39
joder vaya señor hostión :S , pero si que es raro que no recupera con todo el margen que hay , es lo que han dicho los compis... Ha entrado en barrena que además se puede ver muy bien que cae y empieza a girar sobre sí mismo , ahí es imposible casi de recuperar.. esperemos que puedas volverle a volar bien ! , suerte

BinoServers
05/12/2015, 20:14
hola algo a si me esta ocurriendo a mi mi dron se esta desconectando solo se apaga y se enceinde y se d al avuelta en pleno vuelo y no se que puede ser

victor_aem
05/12/2015, 23:56
Has probado a meter el FW de nuevo ¿?

BinoServers
06/12/2015, 00:53
victor perdona que significa fw?

splinter
06/12/2015, 10:41
victor perdona que significa fw?
FirmWare. Es el software basico de la controladora [emoji6]

BinoServers
06/12/2015, 11:41
si puse el 1.7, y luego pase mision planer, hoy lo probe cuando cambie un motor que estaba dando problemas, pero ahora el dron tiembla mucho e es inestable y en modo gps se desploma, algun tutorial bueno para mision planer?

splinter
06/12/2015, 16:49
si puse el 1.7, y luego pase mision planer, hoy lo probe cuando cambie un motor que estaba dando problemas, pero ahora el dron tiembla mucho e es inestable y en modo gps se desploma, algun tutorial bueno para mision planer?
Si tiembla, suele ser un tema de pids. Los tendrás muy altos.

aronito76
06/12/2015, 17:18
Splinter voy a ir unos días a Bilbao sí quieres estrellamos juntos un Walkera X350😊😀😁

Enviado desde mi SM-N910F mediante Tapatalk

aronito76
06/12/2015, 17:19
Un saludo y fuerte abrazo

Enviado desde mi SM-N910F mediante Tapatalk

BinoServers
06/12/2015, 17:45
splinter te refieres a los del mando? los botones naranjas?¿

aronito76
06/12/2015, 20:16
Hay un hilo abierto en el 2014 muy bueno sobre los walkera X350 ( dividensi ) si os sirve de algo

Enviado desde mi SM-N910F mediante Tapatalk

aronito76
06/12/2015, 20:20
Perdón ( davidesi ) se llama el compañero que abrió el hilo sobre su walkera

Enviado desde mi SM-N910F mediante Tapatalk

BinoServers
07/12/2015, 00:20
Bueno ahora parece ser que mi walkera no quiere despegar, desarma bien los motores le doy a gas medio o gas completo y el tio ni se mueve, las helices estan corrrectamente puesta, de todos modos me asegure mirando la foto de la caja y estan bien puestas,

alguien podria configurar mi walkera totalmente bien configurado atra ves de teanviwer? es un programa que conectais a mi pc, a si vere si tengo algo mal hecho en mision planer o actualizo mal o algo por que ya no se que hacer a si que porfavor si alguien que sepa y tiene 10 minutos libres puede enviarme un mensaje y le explico como conectarse a mi pc y ver mi pantalla y a si configurarme el dron


Gracias

makinnn
07/12/2015, 01:15
Bueno ahora parece ser que mi walkera no quiere despegar, desarma bien los motores le doy a gas medio o gas completo y el tio ni se mueve, las helices estan corrrectamente puesta, de todos modos me asegure mirando la foto de la caja y estan bien puestas,

alguien podria configurar mi walkera totalmente bien configurado atra ves de teanviwer? es un programa que conectais a mi pc, a si vere si tengo algo mal hecho en mision planer o actualizo mal o algo por que ya no se que hacer a si que porfavor si alguien que sepa y tiene 10 minutos libres puede enviarme un mensaje y le explico como conectarse a mi pc y ver mi pantalla y a si configurarme el dron


Gracias
Pero vamos a ver, armas motores, y las hélices giran? Al dar gas, los motores aceleran?

Qué le ha pasado o qué le hecho desde la última vez que volaba?

BinoServers
07/12/2015, 01:27
armo motores y las helices giran y todo pareceestar bien, pero no eleva el vuelo, se queda en el suelo moviendose centimetros pa un lado y otro como si quisiera despegar, y e comprobado todo baterias, helices, version de fw, todo esta correcto, la ultima vez que volo fue ase 3 días que iva muy bien y todo funcionaba menos el gps un poco inestable, pero luego antes de ayer cunado puse mi primer post del problema que se daba la vuelta el dron solo y se caia al levantarlo, cambie el motor actaulize el fw de nuevo, y tambien funcionaba despegaba, pero hoy estuve siguiendo varios tutoriales de youtube para los parametros y demas y me parese que despeus de eso ya no despega, peor e bajado los parametros de serie en la web original y todo y sigue igual

splinter
07/12/2015, 08:50
splinter te refieres a los del mando? los botones naranjas?¿
No controlo el mision planer, pero imagino que tendrá un apartado para la configuración de motores y demás. Y desde esa configuración imagino que podrás ajustar la velocidad a la que se autonivela. (Si tiembla mucho, estará muy alto de valores)

Podría ser también que tengas un exceso de vibraciones y te vuelva un poco loco el multi.

splinter
07/12/2015, 08:51
Splinter voy a ir unos días a Bilbao sí quieres estrellamos juntos un Walkera X350😊😀😁

Enviado desde mi SM-N910F mediante Tapatalk
Jajaja ok. Pues si ne pilla libre, quedamos seguro[emoji3] . Es que es estas fechas es cuando mas curro tengo.... [emoji22]

aronito76
07/12/2015, 09:48
http://images.tapatalk-cdn.com/15/12/07/83060222be58b057a43101bbce379c31.jpg En éste hilo hay unos cuantos que les ha pasado algo parecido.

Enviado desde mi SM-N910F mediante Tapatalk

makinnn
07/12/2015, 10:31
http://images.tapatalk-cdn.com/15/12/07/83060222be58b057a43101bbce379c31.jpg En éste hilo hay unos cuantos que les ha pasado algo parecido.

Enviado desde mi SM-N910F mediante Tapatalk
En ese hilo hay muchos a los que les ha pasado de todo jajaj
Pongo enlace http://www.multicopters.es/foro/vbulletin/showthread.php?t=7068

Yo no tengo ese aparato, pero se me ocurre que compruebes:
-Los motores giran hacia el lado que deben, y las hélices son las correctas en cada motor. Ésto lo doy por hecho, pero siempre es lo primero.
-Abrir el chasis, y revisar que la controladora esté bien fijada, no vaya a estar suelta, y ya de paso todos los conectores y cables.
-Conectar al pc, y revisar con el software de configuración todo, especialmente calibración, cambios de modos, y recorridos de los sticks.
-Volar en modo manual, para descartar que sea tema del GPS.

Otra recomendación es leer bien el manual que tenga, y aprenderse el significado de las señales luminosas y acústicas, que muchas veces por el deseo de volar ya, y como suele ser bastante intuitivo, pasamos de los manuales, y muchas veces están ahí las respuestas que buscamos como locos por Internet cuando nos surge algún problema.

YoseGon
07/12/2015, 11:06
En ese hilo hay muchos a los que les ha pasado de todo jajaj
Pongo enlace http://www.multicopters.es/foro/vbulletin/showthread.php?t=7068

Yo no tengo ese aparato, pero se me ocurre que compruebes:
-Los motores giran hacia el lado que deben, y las hélices son las correctas en cada motor. Ésto lo doy por hecho, pero siempre es lo primero.
-Abrir el chasis, y revisar que la controladora esté bien fijada, no vaya a estar suelta, y ya de paso todos los conectores y cables.
-Conectar al pc, y revisar con el software de configuración todo, especialmente calibración, cambios de modos, y recorridos de los sticks.
-Volar en modo manual, para descartar que sea tema del GPS.

Otra recomendación es leer bien el manual que tenga, y aprenderse el significado de las señales luminosas y acústicas, que muchas veces por el deseo de volar ya, y como suele ser bastante intuitivo, pasamos de los manuales, y muchas veces están ahí las respuestas que buscamos como locos por Internet cuando nos surge algún problema.

Completamente de acuerdo.

Cuantas baterias tienes? te pasa con todas?

BinoServers
07/12/2015, 11:24
hola a todos hoy de dia y con calorcito por aqui en las islas decidi encederlo,
bueno lo primero que ise fue ir a una tienda de drones y comprar una bateria nueva despues

-Los motores giran hacia el lado que deben, y las hélices son las correctas en cada motor.
-Abrir el chasis, y revisar que la controladora esté bien fijada, no vaya a estar suelta, y ya de paso todos los conectores y cables.
-Conectar al pc, y revisar con el software de configuración todo, especialmente calibración, cambios de modos, y recorridos de los sticks.
-Volar en modo manual, para descartar que sea tema del GPS.

todo esto pasos los e seguido a rajatabla, y la cosa es que yo ya e volando con el dron muchas veces, pero despues de que uso mision planer catapummm parace que le a entrado a esto el virus G de gilipollas o algo.

e mirado el mando si estaba mal configurado algo que no estaba en su sitio ae leido el manual tantas veces ya tantas que se quien es la madre del que iso el dron este, jajaja.

no se si pensar en la placa central distribuidora de corriente que no le este dando la suficiente corriente a los motores y componentes? es ya por pensar en algo ajajja


Aqui el video de como calibro el dorn siempre antes de volar en sitios
este video me lo paso el chino de mercado rc cuando me reparo el dron

https://youtu.be/0alKuah4z0A


y este video es lo que ocurre a mi dron ahora mirarlo bien


https://youtu.be/R3IqtD8Ftlk

facoba10
07/12/2015, 11:27
No se porqué, pero ya es el segundo caso que conozco que cae en picado después de usar el Missión Planer para configurarlo.

BinoServers
07/12/2015, 11:41
hay algun programa para configurar el walkera qr que no sea mision planer?¿ como poder hacer configuracion o restablecerlo de serie etc

facoba10
07/12/2015, 11:54
Sin programa se hace, busca videos en youtube, yo hace tiempo me lo iba a comprar y buscando donde te digo vi como se hacia, cosa que ya no recuerdo, porque al final me he hecho con un Phanton 3.

BinoServers
07/12/2015, 12:15
mira el video que e puesto mas abajo veras que risa, por que el dron funciona y arma motores y todo pero no quiere despegar

facoba10
07/12/2015, 12:25
Pues de lo que recuerdo, solo tiene el misterio del video para calibrarlo, asi que no tengo ni idea de que le puede pasar a tú dron.

BinoServers
07/12/2015, 13:00
como podeis comprobar en este video se muestra claro que no quiere elevarse el dron, pero si le doy al stick derecho hacia alante atras o a los lados el se elva para girar y sube un milimetros la elevacion del suelo, ya no se que hacer, si tirarlo, si quemarlo, si meterlo bajo el grifo estoy ya :cabreo::cabreo:


https://youtu.be/6TvsveuOvt8


es como cuando pones las helices al reves que no despega del suelo, pues parecido, pero eso ya esta mas que comprobado, es que no se si es un parametro del mando del dron o que puede ser, no se si resetear la emisora buaggg

facoba10
07/12/2015, 13:11
¿Y si se la mandas al chino?.

splinter
07/12/2015, 13:13
como podeis comprobar en este video se muestra claro que no quiere elevarse el dron, pero si le doy al stick derecho hacia alante atras o a los lados el se elva para girar y sube un milimetros la elevacion del suelo, ya no se que hacer, si tirarlo, si quemarlo, si meterlo bajo el grifo estoy ya :cabreo::cabreo:


https://youtu.be/6TvsveuOvt8


es como cuando pones las helices al reves que no despega del suelo, pues parecido, pero eso ya esta mas que comprobado, es que no se si es un parametro del mando del dron o que puede ser, no se si resetear la emisora buaggg
Es que no se como va tu emisora, pero podria ser que tengas recortado el limite superior del acelerador??? En alguna de las paginas de configuración de la emisora, puede que te aparezcan los límites de los canales.... por ir mirando mas cosas....

BinoServers
07/12/2015, 13:27
Bueno Bueno, os parecera mentira pero cierto es, desde mi ultimo post ase unos minutos estaba guardando todo el dron en la caja original para guardarlo y pensar que hacer, pues cunado estaba desarmando las helices me dije voy a probar una cosa que cambie ayer, pues resulta que ayer vi en la pagina de walkera fans un apartado donde decir que apm planer necesitaba una configiracion de parametros para el walkera, pues los descarque y luego empeze a hacer tantas cosas que se me olvido que ise esto, pues resulta que apm los parametros que yo baje los jodio la altitud etc, pues resulta que me e vuelto a conectar a apm planer y le e dado a dowloads que descarga totalmente los aprametros por defecto de walkera luego a load parametro y despues refresh parametros despues desconecte el dorn puse helices y upppppppppppppppppppp el dorn ya despega, a si que si vais a usar apm planer por que veis esto en la web tan solo deben darle a eso que e dicho, luego el mision planer es para lo demas, ahora en esta ultima prueba parece que va bien a subido por lo menos, lo que si noto es mucha bribacion como que suenan las carcasas del dron.

facoba10
07/12/2015, 14:39
Me alegro un montón de que al menos suba ya, lo otro....... equilbra helices a ver si se te arregla.

BinoServers
07/12/2015, 14:41
SON HELICES USADAS 8045" voy a esperar que llegen las nuevas 8045 de carbono reforzado que pedido 10 pares, ademas de varias como el modulo de wiffi etc y los motores y variadores estos

https://www.youtube.com/watch?v=DTQ_DJco9yU

facoba10
07/12/2015, 14:59
Que enredas sois, pero vaya tasa de ascenso que tiene eso, no veas, ¿y de consumo qué?, cuanto en vuelo con esos motores..............

BinoServers
07/12/2015, 18:23
No te convencen esos motores? y helices o el que no te gusta
?¿

splinter
07/12/2015, 18:28
SON HELICES USADAS 8045" voy a esperar que llegen las nuevas 8045 de carbono reforzado que pedido 10 pares, ademas de varias como el modulo de wiffi etc y los motores y variadores estos

https://www.youtube.com/watch?v=DTQ_DJco9yU
Aunque pilles helices de carbono, es facil que vengan desequilibradas. Asi que si tienes un equilibrador o algun colega tiene uno, no te cuesta nada equilibrarlas y se nota un montón.

BinoServers
07/12/2015, 18:34
sisi si repuestos tengo para para un barco un tren y f18 juntos, y equilibradores, y emas tengo una tienda de repuestos de drones y drones en las palmas, el problema viene cuando son como mi walkera jaja saludos y gracias por tu opinion

cartero197
07/12/2015, 20:48
muy buenas, para que no ocurra otra vez a alguien, lo primero que tenemos que hacer en mission planer es guardar nuestra configuracion en el pc, para poder siempre volver a los valores que teniamos, es un fallo gordo el no hacerlo porque es imposible saber que para metros teniamos, me alegro que se te resolviera el problema
un saludo...

BinoServers
07/12/2015, 21:01
aqui mi walker avolando hoy


https://www.youtube.com/watch?v=d2DnVnEVdJ0

aronito76
07/12/2015, 21:43
Que bueno que lo has solucionado, tendrás que subir un video después de tunearlo 😃

Enviado desde mi SM-N910F mediante Tapatalk

facoba10
08/12/2015, 09:49
Como nuevo te ha quedado, y encima con esa esmisora la Devo 10, hiciste una buena compra, te llegará bastante lejos con ella.

BinoServers
08/12/2015, 12:46
Eso esta hecho esperando lso componentes de walkera que quedan estoy ajaja,:flipo::flipo::flipo:

Muchooo
13/12/2015, 19:39
Dentro de lo malo lo mío a sido peor .
El segundo vuelo con mi nuevo walkera pro 350 Con la gopro hero 4 silver puesta, a caído en picado desde unos 30/ 40 metros contra las baldosas del jardin, dron para tirar a la basura gimbal en mi trozos y gopro pantalla partida y marco y lente rajados.
Es un hobby bastante caro ejejejej.
Me he pillado otro en pccomponentes que me llega la semana que viene pero como lo pete otra vez se me acabo la afición ejejeje. Y eso que me gusta mucho mucho pero sino me acabaré arruinando. Por cierto se me pararon los motores en pleno vuelo y calló en picado boca abajo y lo arranque y accelere a tope pero al estar boca abajo aún se pegó más fuerte la leche placa, gimbal cámara ,carcasa, motores y roscas partidos

BinoServers
14/12/2015, 01:40
yo ahora despues de arreglarlo y hacerle todo una remodelacion completa, cambio de gps, variadores, helices, todo estoy muyyy contento, ademas el osd y todo lo que lleva. y ahora me e animado con un esqueleto de phantom 3 nuevo sin usar e montado un walkera tambien, mañana os paso foto

ebludt
14/12/2015, 08:43
Ese comportamiento viene por, agarrate los machos, una medida de seguridad.

El low voltaje cutoff desconecta los motores si por alguna razón la batería baja de x voltios. Puede bajr por un pico de tensión o el sensor leer mal por culpa de ruido o lo que sea. En aviones esto va medio bien, porque tiene control aún.


http://www.thedronefiles.net/2015/03/27/walkera-qr-x350-pro-long-term-review/

Muchooo
14/12/2015, 08:48
Pero no puede ser si estaba cargada a tope y era el 2 min de vuelo. No se fue algo muy Extraño por que antes de llegar al suelo arrancó motores de nuevo

Enviado desde mi LG-D802 mediante Tapatalk

ebludt
14/12/2015, 11:19
Pues vale.

No puede ser.

;-)

eslanek
14/12/2015, 11:48
aqui mi walker avolando hoy


https://www.youtube.com/watch?v=d2DnVnEVdJ0
Si te compras una moto de 10.000€ pero no sabes montar en moto, la coges el primer día la estrellas, es un hobby caro las motos.

Dentro de lo malo lo mío a sido peor .
El segundo vuelo con mi nuevo walkera pro 350 Con la gopro hero 4 silver puesta, a caído en picado desde unos 30/ 40 metros contra las baldosas del jardin, dron para tirar a la basura gimbal en mi trozos y gopro pantalla partida y marco y lente rajados.
Es un hobby bastante caro ejejejej.
Me he pillado otro en pccomponentes que me llega la semana que viene pero como lo pete otra vez se me acabo la afición ejejeje. Y eso que me gusta mucho mucho pero sino me acabaré arruinando. Por cierto se me pararon los motores en pleno vuelo y calló en picado boca abajo y lo arranque y accelere a tope pero al estar boca abajo aún se pegó más fuerte la leche placa, gimbal cámara ,carcasa, motores y roscas partidos

eslanek
14/12/2015, 11:50
yo ahora despues de arreglarlo y hacerle todo una remodelacion completa, cambio de gps, variadores, helices, todo estoy muyyy contento, ademas el osd y todo lo que lleva. y ahora me e animado con un esqueleto de phantom 3 nuevo sin usar e montado un walkera tambien, mañana os paso foto
Me he encontrado hoy con este post y según iba leyendo mas claro tenia que era un problema de configuración, pero veo que llego tarde y ya lo has solucionado, me alegro, y lo mejor es que lo has solucionado tu, y has aprendido durante el proceso.

makinnn
14/12/2015, 12:03
Pero no puede ser si estaba cargada a tope y era el 2 min de vuelo. No se fue algo muy Extraño por que antes de llegar al suelo arrancó motores de nuevo

Enviado desde mi LG-D802 mediante Tapatalk


Pues vale.

No puede ser.

;-)

Jajajaj
Antes de decir que algo "no puede ser" hay que pensarlo 20 veces, y aún así, y aunque no lo veas, probablemente sí que pueda ser.
El compañero dice que puede ser un fallo en la lectura, entonces qué más da si sólo llevabas 2 minutos? Un fallo puede ocurrir a los 2 minutos o a los 4 segundos.
Por otro lado está el tema del pico de tensión, que yo diría más bien pico de consumo, que provoque una caída en la tensión de la batería. Ésto sí es verdad que no debería ocurrir con una batería con suficiente carga, pero también influye y mucho el estado de la batería. Sobre todo si se la ha descargado demasiado alguna vez, o si se ha dejado cargada durante muchos días. Amén de por supuesto la propia capacidad de descarga que tenga la batería, que hay quien usa algunas que van justitas justitas.

Por cierto, que el tema del corte motor al llegar a determinado voltaje es una característica de los propios esc, algunos lo tienen y otros no, y puede estar activo o no.
También la controladora puede tener ésta característica, que me parece que es concretamente a la que se refiere el compañero.
¿Sabes si la controladora tiene ésta característica? ¿Sabes si es configurable? (Si puede hacer que corte o no, y a qué voltaje)
Ídem sobre los ESC.

Muchooo
14/12/2015, 12:09
Lo que a estado viendo un vídeo de YouTube ahora lo primero que haré será meter la versión de 1.7 también a visto que debería bajar un parámetro de misión planner a0 lo del voltaje de la batería por lo que ponía ahora en vez de caer en picado bajaría lentamente al acabar la batería. Es correcto????

Enviado desde mi LG-D802 mediante Tapatalk

Muchooo
14/12/2015, 12:10
Yo creo que igual la lie yo al bajar la potencia hasta abajo creo que los apague yo en pleno vuelo es lo único que se me pasa por la cabeza

Enviado desde mi LG-D802 mediante Tapatalk

makinnn
14/12/2015, 12:12
Menudo disgusto..

Hoy he salido a volar y todo iba perfecto, cuando estaba con la segunda bateria he subido el quad a una altura considerable, cuano he empezado a bajar creo que he quitado todo el gas y ha caido en barrena, he reaccionado rapido pero aunque le he dado gas a tope no lo he consegido controlar.
Al menos he tenido suerte y ha caido en un barbecho que estaba blando, el gimbal destrozado, una pata doblada y las helices tocadas, despueshe logrado volar a un metro de altura sin problemas, el quad vibraba pero creo que era por las helices, sin helices los motores no vibran.
Estaba volando en manual la verdad no me lo puedo creer, he revisado la grabacion y se aprecia como los motores se paran un minimo instante y que luego le doy gas a tope.
Bueno a mirar repuestos ...
Volviendo a la primera historia, el compañero no dice que cortaran los motores solos, sino que él corto gas.

Hay controladoras que desarman motores al cortar gas durante 2 ó 3 segundos. A mí me pasó con una acronaze. ¿Ésta lo hace?

Aunque no sea así, lo que sí puede pasar es lo que ya se dijo al principio, que una vez empieza a caer, con la inercia que lleva, y el efecto Vórtex... ya le es imposible recuperar sustentación.

En éste último caso, en el que al dar gas aceleró hacia abajo, en vez de estabilizarse, sería imagino porque estaba en modo manual, porque en cualquier modo estabilizado (no sé los modos que tiene ese aparato) hubiera tirado a intentar ponerse derecho, boca arriba...

ToniSignes
14/12/2015, 12:12
Ese comportamiento viene por, agarrate los machos, una medida de seguridad.

El low voltaje cutoff desconecta los motores si por alguna razón la batería baja de x voltios. Puede bajr por un pico de tensión o el sensor leer mal por culpa de ruido o lo que sea. En aviones esto va medio bien, porque tiene control aún.


http://www.thedronefiles.net/2015/03/27/walkera-qr-x350-pro-long-term-review/

Interesante y preocupante el tema de LVC (Low Voltaje Cutoff). Por lo que he podido entender en el enlace el X350 Pro, corta motores en seco al bajar de cierto voltaje. Menuda putada pues. Entiendo que lo lógico es prevenir controlando el tiempo de vuelo y aterrizar antes de que la batería entre en este punto critico, pero creo que lo lógico seria que el el sistema al llegar a este punto iniciara un descenso suave para evitar destrozos.

Ademas según me da a entender el texto del enlace , en un momento dado puede suceder que aun estando la batería con carga suficiente suceda que con una fluctuación del voltaje el sistema piense que la batería esta agotándose y apague motores sin previo aviso. :flipo:

A ver si alguien con experiencia nos puede explicar si esto es realmente así o si yo he entendido mal.

Muchooo
14/12/2015, 12:16
Volviendo a la primera historia, el compañero no dice que cortaran los motores solos, sino que él corto gas.

Hay controladoras que desarman motores al cortar gas durante 2 ó 3 segundos. A mí me pasó con una acronaze. ¿Ésta lo hace?

Aunque no sea así, lo que sí puede pasar es lo que ya se dijo al principio, que una vez empieza a caer, con la inercia que lleva, y el efecto Vórtex... ya le es imposible recuperar sustentación.

En éste último caso, en el que al dar gas aceleró hacia abajo, en vez de estabilizarse, sería imagino porque estaba en modo manual, porque en cualquier modo estabilizado (no sé los modos que tiene ese aparato) hubiera tirado a intentar ponerse derecho, boca arriba...
A ver si tengo un rato libre y subo el vídeo del impacto para que veáis a ver el pepinazo que se lleva. Pero corto ni careto de disgusto eh.

Enviado desde mi LG-D802 mediante Tapatalk

ebludt
14/12/2015, 12:41
Interesante y preocupante el tema de LVC (Low Voltaje Cutoff). Por lo que he podido entender en el enlace el X350 Pro, corta motores en seco al bajar de cierto voltaje. Menuda putada pues. Entiendo que lo lógico es prevenir controlando el tiempo de vuelo y aterrizar antes de que la batería entre en este punto critico, pero creo que lo lógico seria que el el sistema al llegar a este punto iniciara un descenso suave para evitar destrozos.

Ademas según me da a entender el texto del enlace , en un momento dado puede suceder que aun estando la batería con carga suficiente suceda que con una fluctuación del voltaje el sistema piense que la batería esta agotándose y apague motores sin previo aviso. :flipo:

A ver si alguien con experiencia nos puede explicar si esto es realmente así o si yo he entendido mal.

En el enlace aparece un video de como quitar el LVC

victor_aem
14/12/2015, 13:02
Volviendo a la primera historia, el compañero no dice que cortaran los motores solos, sino que él corto gas.

Hay controladoras que desarman motores al cortar gas durante 2 ó 3 segundos. A mí me pasó con una acronaze. ¿Ésta lo hace?

Aunque no sea así, lo que sí puede pasar es lo que ya se dijo al principio, que una vez empieza a caer, con la inercia que lleva, y el efecto Vórtex... ya le es imposible recuperar sustentación.

En éste último caso, en el que al dar gas aceleró hacia abajo, en vez de estabilizarse, sería imagino porque estaba en modo manual, porque en cualquier modo estabilizado (no sé los modos que tiene ese aparato) hubiera tirado a intentar ponerse derecho, boca arriba...


Ese problema ya se comento varias veces en el foro:


Low Voltage Cutoff — the X350 Pro’s Own Suicide Feature

LVC sucede (el LED izquierdo parpadea) a eso de 10.75v en entonces el drone se cae desde el cielo 10-15 segundos después de eso! , ya que para proteger la bateria apaga los motores !!

Hasta la versión firmware 1.5
La única solución era desactivar el LCV por hardware, mediante la simple modificación del video del primer post.
Esta solución no sería valido para tener OSD ya que necesitan tener lectura constante del voltaje

A partir de la versión de firmware 1.6
La desactivación de LVC se puede realizar por software (Mission Planner) y/o por hardware

Los valores a configurar en Mission Planner son :

- FS_BATTERY_ENABLE = 0,
- FS_BATTERY_VOLTAGE = 0

Mas información aqui:

- http://www.fpvguy.com/2014/05/walkera-qr-x-350pro.html

- http://www.thedronefiles.net/2015/03...g-term-review/

Muchooo
14/12/2015, 13:06
Ese problema ya se comento varias veces en el foro:


Low Voltage Cutoff — the X350 Pro’s Own Suicide Feature

LVC sucede (el LED izquierdo parpadea) a eso de 10.75v en entonces el drone se cae desde el cielo 10-15 segundos después de eso! , ya que para proteger la bateria apaga los motores !!

Hasta la versión firmware 1.5
La única solución era desactivar el LCV por hardware, mediante la simple modificación del video del primer post.
Esta solución no sería valido para tener OSD ya que necesitan tener lectura constante del voltaje

A partir de la versión de firmware 1.6
La desactivación de LVC se puede realizar por software (Mission Planner) y/o por hardware

Los valores a configurar en Mission Planner son :

- FS_BATTERY_ENABLE = 0,
- FS_BATTERY_VOLTAGE = 0

Mas información aqui:

- http://www.fpvguy.com/2014/05/walkera-qr-x-350pro.html

- http://www.thedronefiles.net/2015/03...g-term-review/
Eso es a lo que me refería pero mal explicado, que yo al poner la 1.7 con poner eso a 0 me bastaria. Aunque para corroborar que lo hice bien al final de la batería estaré volando a un metro y con algo muy blando debajo porque paso ya tirar otro walkera con tan poco uso.

Enviado desde mi LG-D802 mediante Tapatalk

Muchooo
15/12/2015, 11:07
Hola buenas me he comprado el aparato ese que te mide el voltaje y pita si es bajo, me ha costado 5 euros .necesito algún cable o algo para conectarlo??? También he visto el cargador imax b6 .valdría para el walkera 350 pro?? Es mejor que el original???. Alguien me puede ayudar???

aronito76
15/12/2015, 11:10
Nada solo conecta el salva lio a la batería

Enviado desde mi SM-N910F mediante Tapatalk

Muchooo
15/12/2015, 11:14
Nada solo conecta el salva lio a la batería

Enviado desde mi SM-N910F mediante Tapatalk
Y lo utilizo mientras vuela el aparato??? Pq entonces estaría con la tapa abierta

Enviado desde mi LG-D802 mediante Tapatalk

aronito76
15/12/2015, 11:22
No, primero lo programas a 3,70 o 3,80 eso depende de como quieras cuidar tu lipo y después pues tendrás que encontrar un espacio por donde salga el cable no pasa nada si queda colgando o si lo puedes sujetar a un lado lo importante es que escuches cuando pite, seguro que cierra por tampoco es tan grueso el cable.

Enviado desde mi SM-N910F mediante Tapatalk

victor_aem
15/12/2015, 11:29
Y lo utilizo mientras vuela el aparato??? Pq entonces estaría con la tapa abierta

Enviado desde mi LG-D802 mediante Tapatalk

Fijate en el video, como lo llevo pegado en la tapa con velcro : https://www.youtube.com/watch?v=Lvb4nFMqk7E

victor_aem
15/12/2015, 11:33
No, primero lo programas a 3,70 o 3,80 eso depende de como quieras cuidar tu lipo y después pues tendrás que encontrar un espacio por donde salga el cable no pasa nada si queda colgando o si lo puedes sujetar a un lado lo importante es que escuches cuando pite, seguro que cierra por tampoco es tan grueso el cable.

Enviado desde mi SM-N910F mediante Tapatalk

Con que lo configures a 3,60V es suficiente. Lo puedes sacar por los agujeros que hay en la tapa

victor_aem
15/12/2015, 11:34
Hola buenas me he comprado el aparato ese que te mide el voltaje y pita si es bajo, me ha costado 5 euros .necesito algún cable o algo para conectarlo??? También he visto el cargador imax b6 .valdría para el walkera 350 pro?? Es mejor que el original???. Alguien me puede ayudar???

Lo que tu necesitas es un Cargador Imax B6. tendrías que comprar un adaptador para que te carge las baterias del X350pro.
El Imax B6 es un cargador profesional y lo que trae el drone es un juguete !!

Muchooo
15/12/2015, 11:44
Con que lo configures a 3,60V es suficiente. Lo puedes sacar por los agujeros que hay en la tapa
Muchísimas gracias. No viene ya confrigurado?? No puedo conectarlo y listo???? Por que yo de programaciones no tengo ni idea

Enviado desde mi LG-D802 mediante Tapatalk

aronito76
15/12/2015, 18:16
Programado que?

Enviado desde mi SM-N910F mediante Tapatalk

Muchooo
15/12/2015, 18:22
Programado que?

Enviado desde mi SM-N910F mediante Tapatalk
Jejeje pensaba que había que meterlo al pc y confrufurarlo pero ya veo que es darle a un botón y a funcionar ejeejeje

Enviado desde mi LG-D802 mediante Tapatalk

aronito76
15/12/2015, 18:23
Así es 😀

Enviado desde mi SM-N910F mediante Tapatalk

Muchooo
15/12/2015, 18:25
Ahora me he metido en un vídeo y lo he visto , pues vaya cacharrillo majo por 5 euros está de cine Puta fuerte con luz y fácil de manejar , puede salvar en más de una ocasión. La verdad que merece la pena.

Enviado desde mi LG-D802 mediante Tapatalk