PDA

Ver la versión completa : Mi walkera qr x350 PRO se vuelve loco



BinoServers
12/10/2015, 23:53
Hola a todos, tengo un gran problema tengo un walkera arriba mencionado el modelo, resulta que uso el modo 2 una vez enciendo el devo 10 mando, t luego el walkera dron, resulta que inicio el vuelo perfecto con el, tras unos minutos aveces 8 o 10 o 15 según le de, resulta que el joktin derecho supuestamente esta en modo normal los parametros lo que seria inclinar el joktin hacia alante seria hacia alante y a si con las 4 direciones delant-atras.izquierd-derech


pues bien cuendo inicio todo va perfecto, perooooo tras unos minutos el dron se vuelve loco si le doy para lante se va hacia un lado y asi todo al reves solo con el joktin derecho de mi mando, como si todo se invirtiera en esa palanca, e comprobado en el setup del mando que todo este en modo normal y es correcto, y solo pasa pasados unos minutos despues de iniciar el vuelo, e cambiado las baterias, la placa interna de corriente, los bariadores etc, por si era eso, el dron tiene 3 mes de nuevo y no e podido usarlo aun, alguna sugerencia sobre este problema?¿


aqui un video que e realizado hoy del problema


https://www.youtube.com/watch?v=-GxCumJNt4k

mirando todos los post del foro aqui e visto que a un usuario le ocurria lo mismo pero no se si pudo arreglarlo

http://www.multicopters.es/foro/vbulletin/showthread.php?10792-Problema-qr-x350-pro

BinoServers
14/10/2015, 02:23
AYUDA PORFAVOR,AYUDA PORFAVOR,AYUDA PORFAVOR,AYUDA PORFAVOR

lo agradeceria con todo mi corazonnnnn

splinter
14/10/2015, 09:15
No tengas tanta prisa, que solo ha pasado un día y hay gente que pasa mas días sin mirar el foro y luego responden a muchas cosas de golpe. Y por favor, recuerda que en los foros y chats, escribir todo en mayúsculas, es como estar chillando. ;-)


En cuanto al multi, yo no tengo ese modelo, pero ¿podría ser que se re active el IOC (control de vuelo inteligente) y por eso te responde raro?

BinoServers
14/10/2015, 12:31
hola gracias por contestar, y perdona por las mayusculas, ajja es una forma de escribir cuando uno esta desesperado tambien, cuando se a comprado un walkera de 700 euros ase 4 meses y no lo e podido ni utilizar, la verdad no sabia mucho de foros y pido disculpas, sobre lo que usted comenta lo mande a mercadorc recien comprado para que me pusieran el trasisor conectado al recividor, y cuando me lo devolvieron a casa vi que se manejabaa diferente a todos mis otros drones, y hoy lo e vuelto a enviar a madrid pero es que el chino que lleva la parte técnico creo que no sabe mucho sobre walkera o no entiende mi idioma muy bien jajaja, vamos aver si ahora porfin lo arregla.

textsurferclas
09/12/2015, 22:26
Hola. Yo tuve el mismo problema. Le actualice el firmware a 1.7 y desaparecio. Un saludo.

BinoServers
09/12/2015, 22:44
solucionado gracias amigo
saludos