PDA

Ver la versión completa : Problema con un f450



decembrocolorado
05/09/2015, 21:24
Buenas tardes. Tengo un dji f450 con una multiwii megapirate y tengo un problema. Resulta que tengo el quadri ya calibrado en todos los aspectos salvo en uno. No se porqué, en estacionario el quadricopter rota siempre hacia la derecha (en el giro yaw).
En el multiwiiconf probé con todo lo que conozco, pero nada, no se si se me escapa algo o directamente el problema proviene de otra parte.
Hace un tiempo probé a calibrar los variadores, pero lo sigue haciendo igual.
A alguien le pasó algo similar?? Tenéis idea de que puede ser??? Muchas gracias!!!??

sanbetar
06/09/2015, 10:15
Porque no pruebas a cambiar un motor y un esc de brazo, asi te darás cuenta de si el lio viene de la controladora o del sistema de propulsion.

starcopter
07/09/2015, 09:05
El canal del Yaw lo tienes bien centrado, y los extremos coinciden con los de la controladora?

Vibra mucho tu multi?

Saludos!

splinter
07/09/2015, 09:08
¿tienes muy cargado de peso el multi? Si vas muy cargado, también te puede hacer lo de girarse de yaw cuando pegas acelerones.

decembrocolorado
08/09/2015, 16:11
Primeramente, muchas gracias por las aportaciones.

Splinter, no, el quadri está muy ligerito, de hecho muchas veces tengo que cortar el gas para bajarlo, porque está ligero del todo (el mayor peso son las baterías).

Starcopter, discúlpame, pero no entiendo muy bien lo que me quieres decir. De todas formas decirte que el quadri no vibra nada, en ese aspecto parece que está bien calibrado.

En estos días probare a cambiar los motores de de lugar, tal y como dice Sanbetar. Si el giro en yaw se invierte, el problema vendrá de algún motor que gira más lento, no??