PDA

Ver la versión completa : Walkera x350pro ...... fallo variadores ?



Goshawkrst
12/07/2015, 20:59
Buenas gente ! Soy nuevo por aquí y entro con una duda que tengo con mi Walkera. Resulta que un dia al querer ponerle en marcha como siempre, echufo la bateria y me hace una pequeña chispa (supongo que aveces pasa), preparo el dron lo quiero poner en marcha y uno de los motores no arranca al igual que la luz del variador.

En casa le cambio el variador y lo vuelvo a poner en marcha y ahora se enciende la luz del variador pero el motor no arranca, lo dejo unos segundos en marcha (los otros motores) y al final sigue sin arrancar y la luz se apaga finalmente. Solo reacciona la luz del variador pero los motores no, he cambiado ya 7 motores que tenia en una caja y ninguno va.

Alguien tiene alguna idea por donde tendria que empezar ?
Comprar algunos variadores nuevos ? (donde los puedo pedir?)
Intentar calibrar de alguna manera desde el mando (se puede hacer eso ? puede ser por algun tipo de reset no reacciona igual el variador? )
Alguna idea ?

Un saludo y de antemaño gracias !

EDIT - llevo la Devo 10, por si acaso !

splinter
12/07/2015, 22:30
Para regular el variador, tienes que encender la emisora y acelerarla a tope. Después, das corriente al variador (con el motor puesto) y escucharas un pitido. Desacelera del todo y escucharás una secuencia de pitidos. En teoría, ya esta calibrado el esc y ya podria saber el recorrido del acelerador de la emisora.

Prueba con mucho cuidado, a inclinar el multicoptero con la mano mientras aceleras. A lo mejor no arranca por que no está del todo nivelado (el multi).

Si así no arranca, pon ese variador y ese motor en el conector de otro de los brazos. Si funciona, es que tienes algún problema con la propia placa.

Goshawkrst
13/07/2015, 21:34
Muchas gracias por tu respuesta Splinter.

Intente hacer el proceso y hasta vi los videos del youtube, pero me parece que nada sirve. De alguna manera lo estoy haciendo mal:
- pongo en marcha el mando con la palanca arriba desde el principio ? (por alguna razon no arranca, me sale el mensaje "Palanca Gas" y el aviso. De alli no avanza.

- pongo en marcha el mando con la palanca abajo como siempre, aranca, pongo los motores en marcha a tope arriba la palanca, 3 van y 1 no, desenchufo la bateria, vuelvo a conectarla al dron escucho los pitidos de los motores, bajo el gas , apago mando, desenchufo dron.... No se si lo hago bien pero de otra forma el mando no arranca con la palanca arriba?

Sigue igual, se enciende la luz del variador pero el motor no se mueve. Al rato se apaga la luz del variador. He conseguido trasplantar un variador + motor de otro walkera destrozado, y he conseguido ponerlo en marcha pero iba al revers ( 3 brazos rojos y 1 verde ), intente cortar los cables del motor y cambiarlos a ver si gira al revers pero son 3 cables (?) es trifasico corte el rojo y azul y los lie al reves y nada de nada el motor no se mueve. Vuelvo a ponerlos como antes y para mi sorpresa el motor ya no arranca ??? Si antes de cambiar polaridad iba perfectamente (al revers pero iba!) y con el cambio de polaridad puede que he quemado el motor o algo parecido ? Ahora mismo se me encienden 3 brazos rojos uno verde, los 3 motores van pero este solo hace un pequeño sacudido al principio y se para.

He cambiado tambien los enchufes de los variadores en la Devo, es decir Motor 4 que falla, le echufe al motor 1 y este al 4, etc..... en todos los casos ese variador/motor no arranca, los otros funcionan perfectamente en cualquiera de los enchufes.......

Es buena idea buscar por internet y comprar un variador+motor, y simplemente trasplatarlo y listo ?
O todo viene de un fallo mio al no saber calibrar bien ?

Lo dejo por hoy que ya le di demasiadas vueltas, mañana seguimos!
Buenas noches y gracias !

Goshawkrst
18/07/2015, 11:08
He visto un video por internet y tengo entendido que los variadores se calibran de forma automatica con la Devo 10 ?

Eso de Walkera es un desastre, recien entro en ese mundillo y veo que ni se encuentran piezas y la informacion es muy escasa.
Los 3 vuelos que hize (sin ningun golpe ni cosas raras), me costaron algo mas de 500 euros.

No recomiendo esta marca a nadie, es un cachondeo.

baturro1
18/07/2015, 13:15
He visto un video por internet y tengo entendido que los variadores se calibran de forma automatica con la Devo 10 ?

Eso de Walkera es un desastre, recien entro en ese mundillo y veo que ni se encuentran piezas y la informacion es muy escasa.
Los 3 vuelos que hize (sin ningun golpe ni cosas raras), me costaron algo mas de 500 euros.

No recomiendo esta marca a nadie, es un cachondeo.

por eso jamas compro ninguno de serie xd,ni walkera ni phamtom ni poyas en vinagre!!no hay nada como hacertelo tu de cero!! siemmpre sabras donde esta el problema,y encima mejor y mas barato!! (mi opinion)[ansia]

PD;solo tengo el inspire, y porque no me a costado un duro!! porque ni de coña pago por eso..

Goshawkrst
18/07/2015, 13:47
Es un autentico cachondeo la verdad.