PDA

Ver la versión completa : no me vuela el phantom 1



manugsr
25/12/2014, 09:47
Os comento chicos, tengo un phantom1, el cual me volaba perfecto, pero después de una caida de 5 metros más o menos, lo pongo a volar con distintas baterias y me pilla todos los satelites. En cuanto le despego se me encienden constantemente luces rojas y tiende a irse al suelo, y si suelto el mando se cae al suelo.
He actualizado la imu y seguimos en las mismas.
Alguien me puede decir que es lo que puede pasar??
gracias

kompi
25/12/2014, 09:58
Imagino que lo habras hecho pero por si las moscas.......has hecho la calibracion basica y calibracion avanzada?


Y despues de eso calibracion del compas??

Un saludo y feliz navidad a todos!!

manugsr
25/12/2014, 10:50
si, he hecho las dos cosas y seguimos igual.
alguien en otro foro me ha dicho que compruebe el consumo de los motores, pero no se como hacerlo

jagar
25/12/2014, 10:52
Y no puede ser que del golpe se te estropease la naza? No serias el primero...

manugsr
25/12/2014, 11:54
ufff no se. eso como se puede saber o comprobar

manugsr
30/12/2014, 18:08
alguien me puede ayudar??? como se ve si se ha estropeado la naza?? o el consumo de los motores??
gracias

splinter
30/12/2014, 18:40
Conecta la naza al pc a ver si la detecta bien. Y mira a ver si estan bien todas las soldaduras y los cables.

Nautiluscl
19/02/2015, 18:55
Parece entrar en modo de auto aterrizaje por bajo voltaje.

Se abra soltado alguna soldadura en la batería o algún conector?